Jonahbird

Another language pack question

Recommended Posts

I cannot get past the warning that comes up, telling me I have no Windows English Culture Pack.

An internet search does not find such a thing.

I have both British and American installed.

What am I not understanding here?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That error message should refer to US-English Culture Pack and has been fixed. 

Can you post the full text of the error message?

Thanks,

Dave

Share this post


Link to post
Share on other sites

Thanks Dave for that quick response. My efforts yesterday, to set up "Region & language" in Windows 10, has solved the problem.  That message does not now appear.

I now see the 3 green lines in the bottom right hand box, when I click on "connect", and that lights up green.  My aircraft appears on the map.  So all's well - so far!  I envisage a long learning curve with much attention to the manual.

My "Region & language" entries show "English (United States)" as Windows display language.  And - "English (United Kingdom)" as language pack installed.  As I am British and live in the UK I would prefer the other way around.  Does it have to be this way?

BTW - I use Jetmax (Captain only) and Sim-avionics737 on two computers.  Using WideFS, P2A is connecting just fine.

Share this post


Link to post
Share on other sites

Frank,

You can try it the other way around.  I believe it will work, but if it doesn't connect, with all three message lines, then reverse back to what is working now.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now