Jump to content

Sign in to follow this  
Lorby_SI

Prepar3D version 4.0 and Lorby-SI addons

Recommended Posts

Hello @ll,

the current releases of the Lorby-SI addons are not comptible with Prepar3D version 4.. Please do not try to install or use them, this can have grave consequences for your simulator config files.

Development for the P3D V4 updates has begun yesterday. As expected, after a recompile to 64bit the C# based main apps are running just fine.
I had to adjust the effects files, but that was nothing major - it seems like LM has cleaned up something that IMHO was never working properly in the first place, and I fell right into that trap.

But the C++ gauges are problematic, also as expected. I am still evaluating the feasibility of a conversion or if those have to be re-developed from scratch.

The updates will be provided free of charge. They will be made available as an additional installer in the main product package that you download from your account at SimMarket.

Best regards

 

 

 

  • Upvote 1

Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites

Many thanks Oliver for your great support.


System: X-PLANE 11.40, P3D 4.5, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Awesome, thanks for the info and support!  Look forward to Firefighter and Crop dusting fun again!


Allen, flight sim lover and AA-5 Traveler owner

Share this post


Link to post
Share on other sites

Hello @ll,

as of today, all existing Lorby-SI addons have been updated to P3D V4.x compatibility.

Best regards

 

  • Upvote 1

Oliver Binder

LORBY-SI

Share this post


Link to post
Share on other sites
1 hour ago, Lorby_SI said:

Hello @ll,

as of today, all existing Lorby-SI addons have been updated to P3D V4.x compatibility.

Best regards

 

Great, thanks!  Downloading Cropduster now, got the email from Simmarket it was updated!  Will also download Firefighter while there!  Thanks for the quick updates!


Allen, flight sim lover and AA-5 Traveler owner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...