aceridgey

Why do I get worse performance in ORBX ENGLAND?

Recommended Posts

Hi guys,

Big fan of ORBX products but the one thing I've never got away from using fsx/p3d v2/3 is the poor performance in ORBX England,

I have just given it another go in V4, with a departure out of redhill in the A2A C172.. I was getting around 31fps and a little stutter.. Odd, but ok, lets see. I tested for a further 10 minutes, no improvment.

I then turned off Orbx Eng regions in the scenery library and after the reload FPS average 45. For me there is a significant jump but, apart from GA airports, I don't understand why there is such a jump.

 

Anyone else experiencing this or have any thoughts on the explanation?

 

Alex

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Lots of autogen. I suggest instead of disabling England you turn down your autogen.

Share this post


Link to post

Sorry to bump this. Any more ideas? I want to try some vfr flying but orbx england performance is so poor compared to lc

Share this post


Link to post
On ‎2‎/‎24‎/‎2018 at 8:59 AM, aceridgey said:

Sorry to bump this. Any more ideas? I want to try some vfr flying but orbx england performance is so poor compared to lc

Bringing autogen sliders down would do it for sure, but other than that turning down the LOD a notch or two would make a sizeable difference. Hope this helps!

Share this post


Link to post

Is fps 31 so bad? I would be happy with it. In P3D v4 I can fly with fps 15-20, it would have been a problem with FSX but not in P3D.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now