Sign in to follow this  
gdavej

P3D v3 and 4 Problems after 777 Install

Recommended Posts

Just tried installing the latest 777-200 to both P3D v3 and P3D v4. Installed to both at the same time, and now I have problems with both sims.

P3Dv4 starts up okay, but then all I see in the Vehicle window is a blank screen. I can see all the aircraft, including PMDG 777-200 listed, but selecting any aircraft just shows that same blank screen in the Vehicle window. Starting the scenario, loads very quickly, obviously not loading any aircraft, or even scenery. Everything was fine before installing the 777-200.

P3Dv3 seemed to crash before even getting to the startup screen.

I uninstalled in both sims, and now P3Dv3 starts up okay, but P3Dv4 still shows a blank Vehicle screen, and thus doesn't load any aircraft.

Another point... the installer provides an option to install in both v3 and/or v4, with a message that seems to imply that if I install in v3 this time, I can rerun the installer and select v4 next time. This doesn't work, having installed in either sim, on the next exec of the installer, just get the option to repair/uninstall.

David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello David, please note forum rules that ask for full names on all posts.

I agree that the wording used by the installer is misleading, and I too have complained about it but it's minor compared to your other problem.  Once you install, the only way to change the installed platforms is to uninstall then install.

You need to have a platform that will launch without problems before installing the PMDG 777, and I think I understand that this is the case and that P3Dv3 is loading the 777 after the second install? Are you running on Win10 or Win7? Does the OC open and indicate that you have the products installed and current version?

Confirm you do not have a PMDG product set as the default aircraft, the default aircraft is the one that should be seen in the vehicle preview window before you select the 777.

Share this post


Link to post
Share on other sites

1) It append for me as Flight estonia migration tool user, i doesn't works because your registry and P3d V2, FSx etc were created.

2) I clean up my registry and it works with both P3D but installed twice (one per sim)

3) Did not to have to start P3D with other aircraft, trouble seems to be resolved with the default F22 splash screen

Share this post


Link to post
Share on other sites

Everything is okay now. Careful examination of the P3Dv4 files showed a corrupted scenery.cfg file. No idea how this happened, but once I restored the scenery.cfg from a backup, I got my aircraft showing again in the Vehicle window. The problem with P3Dv3 was, I think, a hiccup, since it started okay later.

Wish they would improve the installer though.

David Jones (no comments about the Monkees or David Bowie please :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this