Sign in to follow this  
WestJetter

Scenery Library Booting out My Scenery Entries

Recommended Posts

Hey Everyone,

 

Hoping someone can help me out.

 

I am having issues adding scenery Into FSX:SE .  When I install a new scenery, I go into the scenery library, there is no new entry for the scenery. When I attempt to "add area" manually it goes in fine, but when I go back in to the scenery library after letting it do it's thing the new entry I added is now gone.

 

Any idea what could be causing this??

 

Bradley Cherrington

 

OS: Windows 10

Processor: Intel® Core™ i7-7700K 4.2GHz Quad Core Processor

Motherboard: Asus Strix Z270-E Gaming Motherboard

Graphics: ASUS ROG Strix GTX 1080 A8G Graphics Card

Memory : G.Skill RipjawsV 16GB DDR4-3200 RAM (2x 8GB)

Hard Drive: Intel® 256GB 600p Series M.2 PCIe Solid State Drive

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have FSX-SE, just the boxed edition.  I know that there are certain folders that act like duplicates and you need to be certain that you are adding things to the correct ones.  I know that there were lots of posts about adding aircraft and scenery and the OPs were not adding them correctly even though everything looked OK.  Sounds confusing, I know!

Share this post


Link to post
Share on other sites

Once you add a scenery in the Scenery Library (or you think you just did), make sure you click on the white area of Windows Explorer as there is a bug that will not allow the entry to be made until you do so.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this