Sign in to follow this  
seahawks

Clicks and Mouse command stop working after a while

Recommended Posts

Hi all. 

An old topic sorry,

I have a problem like many others, seen here. Is there an "official solution"?

Here is a copy of Paul Schmidt's problem posted February 25. I have exactly the same problem.

" After a while the mouse clicks, switches and rotary knobs stop working in the PMDG 737 800 virtual cockpit. Sometimes some clicks still work, but most don't. It happens a varying from time to time. It does not happen in every flight. I have no details yet on what causes the issue. The PDMG 737 NGX  is the only plane with that problem."

No problem with the 777.

Any ideas?

regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using an addon camera system?  Try without it to see if you still have the problem.

Share this post


Link to post
Share on other sites

No clue.  Seems to happen more in the -800 to me than the -700.  In fact between the two it's almost exclusively the 800 variant.  Hardly ever the 700.  I really don't take the 600 or 900 out much.

I will say, interestingly enough, this happened to me in the A2A Comanche once a while back.  Weird I know.

Share this post


Link to post
Share on other sites
10 hours ago, downscc said:

Are you using an addon camera system?  Try without it to see if you still have the problem.

Hello,

Thanks for your answer, no I don't use any camera or other system.

I have this problem only on the PMDG 737-800 and 900.

Share this post


Link to post
Share on other sites

You are not using Windows 8 I assume.

Most loss of clickspot function is due to the view point being moved to someplace like inside the pilot's headrest.  The view looks the same (the headrest only renders from the outside) but you cannot use mouse clicks.  Anything else is pretty unique to your configuration.

Share this post


Link to post
Share on other sites
On 13/06/2017 at 5:43 PM, downscc said:

You are not using Windows 8 I assume.

 due to the view point being moved to someplace like inside the pilot's headrest.  The view looks the same (the headrest only renders from the outside) but you cannot use mouse clicks. 

Hello Dan,

This is exactly the problem Thanks

 I come back a little late, but thanks you for the answer.
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this