Quasar07

Problems with Toggle cinematic view and Request new Angle P3D V4

Recommended Posts

Good morning, since the last update 0.2.118, I have problems with Toggle cinematic mode and Request New Angle, in some aircraft the view (Zoom) is very far and in others it is not even in the picture, when before I was not.
But in others, everything is correct. What can happen?
Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

5 hours ago, Quasar07 said:

Good morning, since the last update 0.2.118, I have problems with Toggle cinematic mode and Request New Angle, in some aircraft the view (Zoom) is very far and in others it is not even in the picture, when before I was not.
But in others, everything is correct. What can happen?
Thank you.

With version 0.2.50 everything works fine, but of course it is not compatible with P3d V4 and Until then, Smooth Zoom and Static Cameras are disabled.
Greetings.

Share this post


Link to post
Share on other sites

With the new version 0.2.121, the Static camera if you leave the feet of the plane on the ground and walk, but the gimbal camera is still severed from the plane, for example the F22 iris raptor, instead with the  Carenado DO228 la Gimbal camera looks good, close to the aircraft.
Greetings.

Share this post


Link to post
Share on other sites

You can move forward and back with the camera and save the new location to where you like it

Regards,
Keven

Share this post


Link to post
Share on other sites
40 minutes ago, Keven Menard said:

You can move forward and back with the camera and save the new location to where you like it

Regards,
Keven

Good evening, Keven
I think you did not understand me, I do not mean the external camera but the cinematic, which you choose with Toggle cinematic mode or automatic jumps.
With this video you will see what I mean.
Greetings.

 

Share this post


Link to post
Share on other sites

Right!

Can you generate a report file from the preferences (after loading a problematic aircraft) and send it to me via email?

Share this post


Link to post
Share on other sites

Good morning Keven, I already have the generated report,

I already sent you the email

Regards, and thank you very much.

Edited by Quasar07

Share this post


Link to post
Share on other sites

Hello the version 0.2.121 Alpha does not go in the FSX. Please make an update. Last night it had a different version, and the running

 

 

Markus

Share this post


Link to post
Share on other sites
47 minutes ago, Komet said:

Hello the version 0.2.121 Alpha does not go in the FSX. Please make an update. Last night it had a different version, and the running

 

 

Markus

Hello, I have uninstalled and reinstalled, but everything is still the same, on the other hand I do not understand what you mean, it does not work with FSX, I have Prepar3D V4 installed.
Yesterday everything worked ok, with version 0.2.102 and lower, even with the stable version that in the afternoon was available the 0.2.50.
It is with these last 2 versions that everything has gone awry, but only with some aircraft.
A greeting.
Quasar07

Share this post


Link to post
Share on other sites

We will publish a fix for that in the next update.

Regards,
Keven

Share this post


Link to post
Share on other sites
On 2017-6-22 at 1:59 AM, Keven Menard said:

We will publish a fix for that in the next update.

Regards,
Keven

Good afternoon Keven

I regret to inform you that installed the latest version 0.2.126, some aircraft still behaving exactly the same as before, cinematic mode does not work well. They look very far and others do not. see

The versions of 0.2.102 downwards work correctly.

 

I have uninstalled and reinstalled, I have even deleted the c: \ Users \ Quasar \ AppData \ Roaming \ Lockheed Martin \ folder, but everything remains the same.

How can we solve it.?

A greeting and I wait for your news:

Quasar07

 

Share this post


Link to post
Share on other sites

Changed the detection technique again, let me know if that fixes it!

Share this post


Link to post
Share on other sites

I'm also having problems with 0.2.121 I do I roll back to the other version for v4 that has the message about v4 when you load up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now