xcc99

Frequencies keep changing

Recommended Posts

good day to you all,

since I started flying with the QOTSII on IVAO there has been this issue where in the sim the frequency might be set to eg. 119.6 (EHAM_W_TWR) but it wil jump back in IVAP to, and this frequency is always the same, 136.970. This is according to Flight Data Recorder from FSUIPC. I have gone the whole flight on radios in 122.8, and got messages too on that frequency, and still FSUIPC picks it up as 136.970. This causes that i miss some clearances because randomly my radios to change to a non existing channel

Any ideas on what this problem could be?

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

15 hours ago, Xyqu Croes said:

Any ideas on what this problem could be?

Make sure to read the Intro Manual. There's a specific mention of exactly this issue, which is caused by the pilot not configuring the aircraft properly. You can either configure the plane properly, or change the setting in PMDG SETUP> that allows you to still use the radios if you don't want to configure them properly. The post above mine explains the main cause of your issue.

Share this post


Link to post
Share on other sites
On 6/21/2017 at 7:22 PM, icemarkom said:

Is your mic on for com1? If not, try turning it on, and see what happens.

Out of shame I haven't answered for so long. This seemed to be the issue, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now