MindYerBeak

p2a hangs/freezes and wrong vectors (vs *18)

Recommended Posts

I did a flight ENGM  getpa koret latku kelin lalil topla atrib EKCH and after awhile the software started hanging so I restarted it  and  contacted center and resumed flight....it hung froze and gave me  strnge vectors

 

logs -> https://pastebin.com/dMT7RSCu

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It looks from the log like all was OK until you did the go-around.  Then I can see the vectors seem to have not been consistent.

If you press the APPR button to the right of the map, that will show what path the controller is trying to vector you on.  A screenshot of that next time something like this happens would be helpful.  It's very difficult to tell where you should have been vectored vs the vectors you were getting.

It's possible that ATC didn't pick up on a point being passed and tried turning you around to get back to that point in the pattern, but again, hard to tell without more information.

I'll try flying a similar route and fix any problems I find for  the next update.

Thanks,

Dave

 

Share this post


Link to post
Share on other sites
17 hours ago, Dave-Pilot2ATC said:

A screenshot of that next time something like this happens would be helpful

when the softare freezes it just stops and nothing moves.nada

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now