mikebxb

help. Fsx steam crashes (out of memory)

Recommended Posts

my computer stats should e listed in my signature. Today I added the Steam hd Los Angeles scenery too. and it crashed with an out of memory error 5 times.

on approach to Santa Barbara at night with Alabeo 310 LITE -small spot view open on monitor 2 and only the Flight 1 gtn 750 open on monitor 3.  monitor 1 of course was the vc straight ahead view.

buzzing around in Robinson helicopter

crossing over the Queen mary / long beach at fl 020

etc.

while troubleshooting I applied the FSX Steam tweaks as listed here  https://steamcommunity.com/sharedfiles/filedetails/?id=359111682

rebooted with each new tweak..

Any ideas..and help welcome.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I do not recommend any tweaks be employed.  Plus settings appear to be very high.  See AVSIM FSX Configuration Guide (link in my signature or in the sidebar under Hot Spots).  There are no tweaks that will save you from out of memory crashes in FSX/FSX-SE.  You actually did not run out of RAM but Virtual Address Space.  Windows only gives FSX users 4 GB's of VAS.  When it runs out (and it runs out faster the higher your settings), FSX will crash with an out of memory error (see AVSIM CTD Guide regarding VAS).  Hopefully you can get it fixed.

Best regards,

Jim

  • Upvote 1

Share this post


Link to post
Share on other sites

As Jim said, the settings in the link are for a high-end system and graphics card. I'm surprised that you managed to run with them satisfactorily on your system. To start troubleshooting, I would make a copy your FSX.cfg then delete the original and let FSX create another, default version next time it starts - many tweaks cause more problems than they solve (often not immediately obvious). Try FSX with the default settings and then, if it works OK, try increasing things one at a time (testing with every change) until you find the best compromise.

In NVIDIA Inspector, with your GPU I would also recommend changing the "Antialiasing - Transparency Supersampling" option to "Off / Multisampling" initially (or maybe a maximum of "2x Sparse Grid Supersampling") and see how things go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now