VHOJT

Dome light - only lighting up some sections of the overhead

Recommended Posts

Hi all,

When I turn the dome light on at night, only the cargo fire and air conditioning areas of the overhead panel are affected by the dome light.  I have the lastest 744 update, Version 3.00.8370 in P3D V4 Hotfix 1.  Is anyone else seeing this too?

Cheers,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

12 hours ago, VHOJT said:

When I turn the dome light on at night, only the cargo fire and air conditioning areas of the overhead panel are affected by the dome light

Illumination of the overhead panels by the dome lights is a grey area (no pun intended). The dome lights are flat, countersunk into the panels and point downwards. All the illumination you will see will be due to reflection. At night, it's best to turn OFF the dome lights and use the panel background lighting. If you're looking upwards from the pilots seats, you don't want to be blinded by the dome lights.  Perhaps you should be asking "Should my cargo fire and airconditioning areas be illuminated by the dome lights?"

 

Cheers

JHW

Share this post


Link to post
Share on other sites

Haha you are right in all your points, John - I tend to use it only on the ground before engine start.  Sometimes in the day, I use it "unrealistically" as it gives more light in the cockpit than whatever the P3D default level of light is - it seems fairly dark otherwise.  It lights up everything nicely in the day.

Cheers,

Rudy

Share this post


Link to post
Share on other sites
4 minutes ago, VHOJT said:

Haha you are right in all your points, John - I tend to use it only on the ground before engine start.  Sometimes in the day, I use it "unrealistically" as it gives more light in the cockpit than whatever the P3D default level of light is - it seems fairly dark otherwise.  It lights up everything nicely in the day.

Cheers,

Rudy

Rudy,

If everything is quite dark during the day you might want to adjust your HDR lighting settings in P3D. I believe there's a brightness setting so you might want to try playing with those.

Share this post


Link to post
Share on other sites

Cheers, Chris - I think it is bright enough for most with my HDR settings, I've had a play around.  I am just fussy.  Thanks though :)

And John, looks like some of your virtual successors have been onto the problem.  Dome lights all fixed up on this leg!  You guys are very efficient...!!

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now