Sign in to follow this  
MarkN1232

Prepar3D v4 will not launch

Recommended Posts

I've installed the hotfix on P3Dv4, uninstalled the client, then downloaded and reinstalled the "new" client. When I  open P3D I get the initial Prepar3d logo and the spinning wheel of death. It acts like it wants to open then just disappears. When I go to restart the computer it says P3D is running, however its nowhere to be found on the desktop. Tried opening and restarting multiple times with same result. Never seen this before.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Prepar3D v4 Professional 4.0.28.21386

 

Could not write value Complete to key

\Products\192A359C5D0CE414281177D8E5357DA3\Features. Verify that you have sufficient access to that key, or contact your support personnel. - occurs during initial setup.

Then is gives the option to "abort" "retry" or "ignore". If I hit ignore P3D will not open. Have uninstalled and reinstalled the program several times. Worked fine before I attempted to hotfix. Any ideas??

Share this post


Link to post

Go to Lockheed-Martin's forum and get assistance.

Share this post


Link to post

Hello Mark

I have merged your 2 Topics together

I have responded to your post on the LM forums.    Your Issue of  "Could not write value Complete to key"  can be a tricky one,  We will start at the bottom and try and work our way through it.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this