Sign in to follow this  
jimble

Co Pilot stops responding

Recommended Posts

Hi,

 I am really enjoying using MCE, works great for the Q400, but have a little problem with the Aerosoft A318 through  to A321. Sometimes on approach the co pilot just goes to sleep, the spoken command is shown in red at the top of the screen, but no response from FO. Always happens on approach.

   Thanks.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have discovered that disconnecting MCE and then reconnecting it starts it working again. No idea what causes it to stop responding during the approach phase.

Share this post


Link to post
Share on other sites
On ‎09‎/‎07‎/‎2017 at 0:56 AM, jimble said:

I have discovered that disconnecting MCE and then reconnecting it starts it working again. No idea what causes it to stop responding during the approach phase.

Can you remember what you said on approach that caused the FO to ignore you?

If it always happens at the same flight phase, it could be liked to a specific command.

 

Share this post


Link to post
Share on other sites

Thanks for the reply.

  I couldn't swear to it, but i think it's 'approach check list' when i realize he's gone to sleep. As i said, the command is shown in red at the top of the screen and if i disconnect, ans reconnect, he responds again.

Share this post


Link to post
Share on other sites

OK, suggest you check the aircraft specific checklist assigned by MCE has a section with title "approach".

It's those checklist headers that determine the trigger sentence. They may vary slightly from one aircraft to the other.

 

You can of course change that if you want to use the same sentence to call on the checklists.

What aircraft? What checklist file (as indicated in MCE panel, <Checklist> tab?

Share this post


Link to post
Share on other sites

Ok, i'm beat. Have tried just about everything but that co pilot insists on disengaging with the Aerosoft Airbus. I thought it was a specific part of the flight but it actually happens any time. I have to shut down MCE and then restart it and then he never goes to sleep again....it doesn't make any sense!

Share this post


Link to post
Share on other sites
10 minutes ago, jimble said:

Ok, i'm beat. Have tried just about everything but that co pilot insists on disengaging with the Aerosoft Airbus. I thought it was a specific part of the flight but it actually happens any time. I have to shut down MCE and then restart it and then he never goes to sleep again....it doesn't make any sense!

Is it with MCE Ultimate Edition, or the Aerosoft licensed package?

If it's the Ultimate, suggest you update to the very latest uploaded today, and available here

And we'll take things from there.

Share this post


Link to post
Share on other sites

You know what, just completed Airbus A319 Aerosoft flight with out copilot going to sleep. Made sure that the verbose was on for all flows and procedures..will continue to monitor and keep you informed.

 Thanks.

Share this post


Link to post
Share on other sites

Appears to be problem solved. The verbose has to be on for Airbus flows. Three successful flight without FO going to sleep.

Share this post


Link to post
Share on other sites

Nice you got it working now, but I can report that I run flows for the Aerosoft Buses with verbose off without problems. 

Share this post


Link to post
Share on other sites

Thanks for the heads up RALF. Yes it is a little odd, as i can run the planes with verbose off. Must be a little idiosyncrasy of my comp. Will test further at a later date.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this