Sign in to follow this  
reuvenesp

No lights

Recommended Posts

Hello everyone
I have P3D V4 and on my pmdg 777  
I can not get lights on the ground at all 
Please help
Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi do you mean you can't see any lights on outside view or do you mean the reflection from lights onto the ground 

Share this post


Link to post
Share on other sites
17 minutes ago, reuvenesp said:

I can not get lights on the ground at all 

Enable dynamic lighting

Share this post


Link to post
Share on other sites

Thanks for the quick response
I activated and there is no change

In addition, the DOME button does not give light to the cockpit
And the STROAB lights do not shine on the ground only on the wings.
In addition, the quality of the cockpit resolution is significantly lower than the FSX I also have.

 

Share this post


Link to post
Share on other sites
10 minutes ago, reuvenesp said:

In addition, the DOME button does not give light to the cockpit
And the STROAB lights do not shine on the ground only on the wings.
In addition, the quality of the cockpit resolution is significantly lower than the FSX I also have.

Sounds like your display settings are out of sorts. Additionally, it may also be that you do not have the proper drivers. Please have a look at the recommended settings in the Intro Manual, and ensure that you have the latest graphics drivers for your video card.

Share this post


Link to post
Share on other sites

I am using the NVIDIA 384.76 driver which is updated.
I also have a FSX on my computer and there I do not have the problem

only With P3D V4.

Share this post


Link to post
Share on other sites
7 minutes ago, reuvenesp said:

And I use maximum settings
On a video card  GTX1080 

Something is definitely wrong with your P3D install then. Any kind of mods being run? Shaders, etc?

Share this post


Link to post
Share on other sites
32 minutes ago, reuvenesp said:

I HAVE NVIDIA INSPECTOR  1.9.7.3  

But I did not turn it on the p3d v4

Go to:

C:\Users\%YOUR_USER_ACCOUNT%\AppData\Roaming\Lockheed Martin\Prepar3D v4\

Delete the Prepar3d.cfg file then run P3D. You will have to set any settings again.

Share this post


Link to post
Share on other sites

The lights got fix !  , I updated the installation
For the 737, 777  airplanes

I have a problem that the sharpness only in the cockpit is bad and it is only on PMDG aircraft
I mentioned previously about the installation on P3D V4.
I also have a FSX on the same computer installed and sharpness in an excellent in  cockpit in PMDG

What I do, it looks very bad there is no sharpness and it looks smeared

Share this post


Link to post
Share on other sites
59 minutes ago, reuvenesp said:

What I do, it looks very bad there is no sharpness and it looks smeared

Turn off FXAA and/or turn off HDR (or turn the brightness part of HDR down).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this