BluesmanEP

GNS: Failed to Open Simulation

Recommended Posts

Help!  I've been away from my sim for a while, and upon trying to fly again today, I've found that I'm unable to use my GNS 530/430.  Aircraft with config files don't open the GNS unit, and in the menu, under 'RealityXP GNS' I get "GNS: Failed to Open Simulation" instead of the usual menu options.

I've updated X-Plane to the current version 11.02.r2.  I re-installed the RXP plugin, and also removed and re-installed the GNS trainer software.  Neither worked.  I've been using the RXP plugin for a long time, and never had any problems.  Something must have changed, but I'm unable to figure out what happened.

Any help would be appreciated.  Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Oddly enough, I also just tried to use the GTN 750 and have the same exact issue after not using it for quite a while.

Help please.

Clement DeLarge

Share this post


Link to post
Share on other sites

@Bluesman: Do you have the GTN and is it working fine?

@Siege00: Do you have the GNS and is it working fine?

Have you tried reinstalling with the e-commerce installer and your purchase key/password?

Share this post


Link to post
Share on other sites

Hey Jean-Luc,

Yes, I've got the GTN installed and it's working perfectly.

When I re-installed I didn't go all the way back to the e-commerce installer, but used the saved install file that's created when you run the e-commerce file.  I also uninstalled the garmin trainer software, so the installer would find it missing and re-install it also.  Neither worked.

Share this post


Link to post
Share on other sites

Please note this kind of error is most likely related to a license file issue.

So, what about reinstalling with the e-commerce installer instead? Does this cure the issue?

Share this post


Link to post
Share on other sites

I just re-downloaded the e-commerce installer and tried to install the GNS430 by logging into my flight1 account and re-downloading the installer.  Everything validated correctly, (I did get a popup that I was close to my activation limit, but it installed correctly anyway).  However, I still get the same "Failed to Open Simulation" error.

I've sent you a PM regarding my key for the GNS530.

 

Thanks!

Share this post


Link to post
Share on other sites

I'm looking into this, thank you for the update.

Share this post


Link to post
Share on other sites

Hi Jean-Luc,

Thank you for the reply.  I re-downloaded the latest e-commerce installer and reinstalled from there vs. the download sitting in my RealityXP folder from the last extract.  That did the trick for me and the GTN 750 is functioning properly now.

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now