Sign in to follow this  
evaamo

Assigning throttle to controller buttons

Recommended Posts

Hello PDMG! I'm loving this product beyond of what I could've imagined! well done!!!

Quick question: I don't use an axis for throttle and I have my controller buttons assigned via P3D's own control settings to the increase/decrease (F3/F2). It works in all of the default aircraft (including your own 744/777), but not in the 6.

Am I doing something wrong? Should I open a ticket?  Just so you know: the default assignment via numeric keypad (9 and 3) for controlling throttle are not working either.

Thanks!!!

cheers

-E

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, evaamo said:

Hello PDMG! I'm loving this product beyond of what I could've imagined! well done!!!

Quick question: I don't use an axis for throttle and I have my controller buttons assigned via P3D's own control settings to the increase/decrease (F3/F2). It works in all of the default aircraft (including your own 744/777), but not in the 6.

Am I doing something wrong? Should I open a ticket?  Just so you know: the default assignment via numeric keypad (9 and 3) for controlling throttle are not working either.

Thanks!!!

cheers

-E

 

Do you use FSUIPC at all?

Share this post


Link to post
Share on other sites

I don't have issues controlling throttle with F1 to F4 keys.

My issue is that the DC-6 throttle control is not working with my current button assignments (joystick and xbox controller both don't work). It's not a configuration issue since these assignments work with other aircraft such as the 777 and 747. Like I said before as an additional finding to my issue: even the numeric keypad throttle controls, which are P3D-default assignment (Num9 and Num3) do not work.

Thanks

 

 

Share this post


Link to post
Share on other sites

Anyone besides me encountering this issue? I find it frustrating having to use the F1 to F4 keys for throttle control :-(

thanks!

-E

Share this post


Link to post
Share on other sites

Bumping this... just want to know if this is the intended behavior or should I open a ticket?

thanks

-E

Share this post


Link to post
Share on other sites
6 hours ago, evaamo said:

Bumping this... just want to know if this is the intended behavior or should I open a ticket?

thanks

-E

I suggest opening a ticket with PMDG since nobody has any ideas

Share this post


Link to post
Share on other sites
13 minutes ago, PMDG777 said:

I suggest opening a ticket with PMDG since nobody has any ideas

Just did that, thank you.

cheers

-E

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this