mpw8679

V4 affinity mask/process lasso

Recommended Posts

Hey guys,  I really hate to bring up another affinity mask topic but I need some advice.  I have a 7700k at 4.9 ghz with hyper threading enabled.  I run as4, ASCA, UTlive, vpilot, little navmap, and explorer along with p3d V4 at the same time.  I run the sim locked internally to 35 FPS and have my monitor set to 30hz.  I use process lasso and have the sim assigned by itself to cores 2-7.  Everything else is assigned to cores 0-1.  What would be the most appropriate affinity mask setting to use with my setup?  Is an affinity mask even required?  Thanks for the help!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

There are lots of topics on this issue. Search them.

Bottom line is that some people claim affinity/lassoo works for them, others disagree. You just have to experiment yourself. There is no universal solution.

  • Upvote 1

Share this post


Link to post

The actual knowledge is already out there. Go find it.

Steve Waite has written extensively about this.

Your first search would be that name.

Go over to CodeLegend forum under General Installation Tips. AffinityMask with V4 is also written about and tested over there in depth.

Cheers,
Mark

 

Share this post


Link to post

Dude. Chill. 

He just needs some steering.

Happy Sunday and I hope Speith wins the British Open :laugh:

Mark

 

Share this post


Link to post

Topic locked as comments have been removed that were not appropriate.  Believe the topic has been answered.

Share this post


Link to post
Guest
This topic is now closed to further replies.