Jump to content

Sign in to follow this  
warning23

Cant update ILS frequencies

Recommended Posts

Ive run the installers from :

https://www.aero.sors.fr/navaids3.html

 

But EETN ILS´s dont seem to be updating

They should be 108.3 and 109.3 but they dont work

In the p3dv4 own flight planner it states the frequencies as 111.7 and 110.3 which actually work but these are from 2006

 

I´ve run BGLfacilityscanner.exe and it tells me the freqs should be 108.3 and 109.3 leading me to :

 

C:\Lockheed Martin\Prepar3d V4\Scenery\0601\scenery\APX54100.bgl

Which does actually exist

Is anyone having the same problem?

 

Thanks.

 

 

 

 

Share this post


Link to post

Hi ?,

I can confirm that the updated APX54100.bgl file contains the correct frequencies of 108.3 MHz and 109.3 MHz. Could it be the case that you have add-on scenery installed for Tallinn? The navaid updates from Hervé Sors only update the stock navaids. Navaids contained in scenery with a higher priority in you scenery library are not affected.

Maarten


Maarten Boelens ([m][a:][R][t][ʏ][n])
Developer of SimLauncherX

ftx_supporter_avsim.gifC172Siggy1_zps11944daf.jpg

Share this post


Link to post

Nope, stock p3dv4

 

If i go to the flight planner in p3dv4 it shows the old frequencies but if i run the BGLfacilityscanner it says i should be having the new correct ones you mentiones.

 

Weird and annoying now i have to check every destination beforehand to make sure the correct ils´s are in place.

Share this post


Link to post

Hi ?,

I just checked within the sim and not only does the flight planner use the 'old' frequencies, but the sim itself as well. I have no idea where these frequencies come from. My own SimLauncherX application only finds the 'new' frequencies. Maybe there's a navaid cache somewhere. Otherwise we can ask Hervé if he knows how this is possible.

Maarten


Maarten Boelens ([m][a:][R][t][ʏ][n])
Developer of SimLauncherX

ftx_supporter_avsim.gifC172Siggy1_zps11944daf.jpg

Share this post


Link to post

Hi ?,

I found the cause of the issue (at least for my setup). It's caused by MyTraffic: there's a ...\MyTraffic\Scenery\BR2_EETN.BGL file that contains the old frequencies. I found out using the simple airport scanner by ScruffyDuck. I hope this is the cause of the issue in your case as well.

Maarten

  • Upvote 1

Maarten Boelens ([m][a:][R][t][ʏ][n])
Developer of SimLauncherX

ftx_supporter_avsim.gifC172Siggy1_zps11944daf.jpg

Share this post


Link to post

I had same problem. Will have to check MT6 which I have. 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,420.00 of $25,000.00 Donate Now
×
×
  • Create New...