Sign in to follow this  
Steve Bergeron

P3DV3 Props Losing Sync

Recommended Posts

I can't begin to describe exactly what creates the issue. Perhaps the way P3Ds weather changes occur?

The propellers occasionally start to fluctuate RPM erratically. #1 and # 3 might stay synced while #2 and #4 begin to bounce around. Its not always the same engines. I abort AFE and try to manually regain control of them with no luck. I hit the Resync button like its going out of style. This doesn't happen every flight, but I cant seem to pinpoint the cause. Any help?

 

On a side note, to PMDG, the Northern Air Cargo and Red Bull liveries main gear wheels are showing black textures. Am I the only one?

There may be more, I just haven't had time to go through the liveries.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you damaging the engines by any chance? Check the engine colour on the maintenance page. I thought similar and found I had incorrectly set the superchargers to HIGH without reducing power first and it damaged the engines and caused a BMEP/RPM fluctuation. Just an idea, though. 

Share this post


Link to post
Share on other sites
8 hours ago, Steve Bergeron said:

Any help?

Sounds like the engines are responding negatively to a little bit of abuse. Open up the maintenance panel and look at the engines. I'm guessing the indicator isn't green.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this