calypso

Help please. FSX starts with the aircraft at the wrong runway altitude!

Recommended Posts

As an old hand on FS (since 1985), I have been flying FSX for a number of years now. I have FSX/SE installed with numerous aircraft and airports.

Just recently, I have been experiencing a weird phenomenon.

My default start is my Tupolev Tu-154 sitting on runway 5 at Geneva (LSGG) airport.

This default flight has worked well for a long time.

Today, I loaded FSX using the default flight and it loaded normally. I then decided to change airports to Luqa (Malta, LMML) and was surprised to see that the aircraft was at 1400 feet above the runway threshold.

1400 feet is the altitude of Geneva airport.

Any ideas please, as to why FSX did not pick up Malta's runway altitude (300 ft)?  Very strange.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just found out that going into slew mode and then pressing one of the arrow keys brings me down to the runway altitude.

Share this post


Link to post
Share on other sites

FTX Vector installed?  If so, Airport Elevation settings might need to be adjusted, but I've never seen this off anywhere near 1400 ft.

Might also want to start disabling any scenery and mesh one at a time to see if one of them is the problem.

Might also be some type of pressure issue, but again 1400 ft?  Probably not.

 

Share this post


Link to post
Share on other sites

Try saving the default flight again once you have her on the ground.

As Dave, FTX Vector comes to mind.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now