iamgbs

Problems with v2.9 gauges?

Recommended Posts

Hi,

I encountered a couple of gauge problems in my installation of v2.9 (FLS 225) for P3Dv4 which I wondered if anyone else had, and if so, how to fix it:

  1. The Digital Altimeter Set gauge has the digital readout over the gauge title (not a show-stopper, but it doesn't look right!)
  2. The Altitude gauge has a blank readout window for the STD Pressure (left lower little window). The other two windows for Altitude (top) and Altimeter Calibration (lower right) are OK.

I can't figure out how to post an image from my PC (existing attachment? URL?) so hope my description is OK. (I used the paste icon above, it gave me another window, I pressed OK and it disappeared and inserted no image).

I never had P3D before, so this is my first sortie into P3D. I also have FSX and it is fine with the old version (whatever that is). I am reluctant to update it to v2.9!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

@iamgbs

Welcome aboard - hope you get your issues sorted - v2.9 seemed to work fine in P3dv3...

Regards,
Scott

Share this post


Link to post
Share on other sites

Hey guys,

Problem solved!

Here's the lesson of the day: TURN OFF your Anti-Virus before downloading and installing (duh - I should have known)!!!! I got this amazing revelation when I saw that some installed files were corrupted.

Thanks for responses, nice to be part of the community.

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now