skysurfer

NVIDIA inspector

Recommended Posts

Hi.
I have spent a lot of time to find a good settings but I still have small jagged edges in VC and on external view. I tried tons of settings, without Nvidia, with Nvidia inspector, different Nvidia drivers and it still looks bad. I was told that NVIDIA inspector would not help much so I was wondering how can I revert everything back and clear all those setting NVIDIA inspector applied. 

Thx for looking. 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Activate the profile you made and press the Nvidia symbol at the top (next to the two circular errows). That's all, you now can close and forget NI.

Kind regards, Michael 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now