Chuck Dreier

Can't pan with hat switch????

Recommended Posts

I had this happen several years ago and for the life of me can't remember how I fixed it.  My hat switch pan will not work - it stays locked in position.  I set and reset it in the Controls options, but it remains locked.  Would someone help me figure out this very dumb lapse of memory?  Thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

are you using Ezdok?? with P3d V4.if your using Ezdok ,i've had this happen when it stops working or crashes while loading up your flightsim.

if you haven't tried a reinstall try that,just remove every trace of it before you reinstall.

        steve

Share this post


Link to post

Steve, thank you.  I found it just before I checked your post.  Indeed it was EZdok.  All is well now.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now