Recommended Posts

I have now done 5 flights, and during cruse my FO stops contacting or tuning to the next ATC frequency. I have to tell my FO to swap the freq and then contact ATC, I have confirmed that he is control of the comms. 

Has anyone else seen this from you FO and he stops responding. I Have tried this with Q400 and the B738 PMDG

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Okay I have updated to the latest version 2.7.2.4 I believe is the current one.

What I am finding is that my FO during cruise is confirming a change of frequency and then changes the frequency on the FMS (Dash 8, tested with 737 NGX as well) but he never checks in with the new control. I have to keep prompting him, I have confirmed that he is in charge of comes. 

This is now not happening once in a flight but at every frequency change, which is fine during short hops, but if anyone is having this issue that does long haul then their going to be in having issues.

Rob

Share this post


Link to post
Share on other sites

I have the same issue. I only did very short flights so I cannot say if it really happens with every handoff in cruise. But I can confirm that it happened with Center frequency changes whereas I did not notice that with Departure and Approach.

Share this post


Link to post
Share on other sites

Okay same thing happened tonight, I was passing over the English channel and on London control. I was in cruise (FL250 in Dash) I passed REDFA and was waiting for had off to Amsterdam control. Well I was not handed over, so I asked FO to contact ATC, tried London control, nothing, I tried Amsterdam, Nothing. I carried on on my merry way, I set my decent and just thought stuff it and gave up on ATC. I requested "prepare for descent" that was fine, I asked for altitude 3000 feet that was fine. 

After that MCE was picking up my voice requests and didn't act on my commands, so I took over control and did the final part of the flight manually. 

I have now uninstalled MCE three times and re-installed, still no difference, I have removed PF3 three times and re-installed.  Still no better.  

Now in the past things have worked fine, I mean with previous versions of MCE.  Something is not right, and if its only me then so be it I will alter how I use MCE here at my end. I know the guys at MCE are busy but some feedback would be welcome.

Rob 

Share this post


Link to post
Share on other sites
On 8/4/2017 at 8:33 PM, Helix1250 said:

I have now done 5 flights, and during cruse my FO stops contacting or tuning to the next ATC frequency. I have to tell my FO to swap the freq and then contact ATC, I have confirmed that he is control of the comms. 

Has anyone else seen this from you FO and he stops responding. I Have tried this with Q400 and the B738 PMDG

Rob

Pleased to report, another user has got in touch via e-mail and telling us that it exhibits same behaviour when FO has the COMMS and is expected to acknowledge higher or lower altitude, flying IFR with Native ATC.

Is it Native ATC?

 

Share this post


Link to post
Share on other sites

Rob and Ralf are speaking about PF3.

Rob wrote :

"I have now uninstalled MCE three times and re-installed, still no difference, I have removed PF3 three times and re-installed.  Still no better."

Regards,

 

Share this post


Link to post
Share on other sites
6 hours ago, Helix1250 said:

Yes as DrumsArt has said I'm using PF3. 

Rob

I assume you're using the patch posted here

Hard to tell.

Need to know what else you're using that no other PF3 user is.

Do you have add-ons that use key combinations, reserve Hotkeys or things like that?

Are you using LINDA scripts?

 

Share this post


Link to post
Share on other sites

Yes I am using the latest patch and I have selected MCE as active in the PF3.ini.

i am running and using the following. Win 10 home, with P3DV3.4. I am using the following addons during a flight. AS16, ASCA, TIR, PF3 v3.60, Aviasoft EFB, MJC Dash8 or PMDG 737.

In addition to my FO not contacting ATC during cruise, I have also noticed on a few occasions when asking for IFR clearance that when I'm told to contact ground for pushband start, ground gives me push and start clearance as soon as my my FO changes to ground frequency, without a word being spoken. It's done it when contacting tower as well. 

Hope this gives a little more info, shout if you want any further details.

Rob

 

 

Share this post


Link to post
Share on other sites
21 hours ago, Helix1250 said:

Yes I am using the latest patch and I have selected MCE as active in the PF3.ini.

i am running and using the following. Win 10 home, with P3DV3.4. I am using the following addons during a flight. AS16, ASCA, TIR, PF3 v3.60, Aviasoft EFB, MJC Dash8 or PMDG 737.

In addition to my FO not contacting ATC during cruise, I have also noticed on a few occasions when asking for IFR clearance that when I'm told to contact ground for pushband start, ground gives me push and start clearance as soon as my my FO changes to ground frequency, without a word being spoken. It's done it when contacting tower as well. 

Hope this gives a little more info, shout if you want any further details.

Rob

 

 

Thanks.

OK, it's possible you had ATC and forgot to tell him he has the COMMS before controller asked to switch and contact next frequency.

 

Share this post


Link to post
Share on other sites
6 hours ago, FS++ said:

Thanks.

OK, it's possible you had ATC and forgot to tell him he has the COMMS before controller asked to switch and contact next frequency.

 

No he (FO) runs the radios from the beginning, I just ask him to make the requests. So it's definitely not me forgetting to hand back control of the comms, I never had control of them.

Rob

Share this post


Link to post
Share on other sites
On 8/14/2017 at 3:47 AM, Helix1250 said:

No he (FO) runs the radios from the beginning, I just ask him to make the requests. So it's definitely not me forgetting to hand back control of the comms, I never had control of them.

Rob

We owe you a drink Rob.

It turned out, there was room for improvement on that aspect.

Download this patch, manually replace files as per folder structure and report back.

 

Share this post


Link to post
Share on other sites

I'm away until the middle of next week, but I'll download and test your tweak when I get back.

And thank you for looking into this for me :)

Rov

Share this post


Link to post
Share on other sites

Just a quick update, I have now down two flights with the updated files you made available. And on both flights my FO remained in control of the radios and handled them with no issues at all. 

I will continue to test them but so far the issues appears to be resolved :)

Many thanks 

Rob

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now