Sign in to follow this  
wideloadwhit

60Hz stuttering in V4

Recommended Posts

Hey all!

I seem to have an issue with FPS in Prepar3D V4. 

Issue:
With Vsync on, Triple buffering and unlimited FPS it is hard to maintain a steady 60FPS. It jumps from 115-25 at times and is stuttering uncontrollably. 

My goal:
I want to stay at 30FPS, but when I lock the frames it is not smooth and stuttering badly, enough to give me a headache.

My rig:
i7 7700k 4.8ghz
16GB 3200Mhz
1080ti 11GB

Should I buy a monitor that can support 30Hz? If so what do you recommend? Is there a way I can force my 1080p monitor to 30Hz?

Thanks, Ryan

Settings Picture

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Go to your Nvidia control panel, Display, change resolution and set the refresh rate to 30

Share this post


Link to post

Limiter via NV control panel was absolutely amazing. I set it to 35FPS. It not just reduce stuttering, but surprisingly my first core used by P3D have less usage (70-80%) than with VSync on 30Hz display or 35 FPS limit set in P3D where that core was under 100% load.

Share this post


Link to post

I had the same issue.  With unlimited frames, I would get very noticeable stuttering.  I resolved the issue by setting the frame rate to 59 under Prepar3D's display tab.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this