Jump to content

wideloadwhit

Members
  • Content Count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

5 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No

Recent Profile Visitors

508 profile views
  1. Waiting for my links. They still haven't fixed the one on their website.
  2. I went ahead and did 2xSSAA with the nVidia Inspector settings set to "Enhance the application" I cannot run 4xSGSS because of the TFDI issue with the screens and the dynamic lights kill it. Thank you for your help Stu!
  3. Thank you. That seems to have helped quite a bit. There was an error in my post, I meant to say I run 8X MSAA instead of SSAA. I can run SSAA perfectly fine with the 1080ti but dynamic lights come to a crawl. I'll tinker around with the settings and report back, but you have me on the right path. Thank you.
  4. Thanks for your help. I guess for the decent portion of the leg I will limit my FPS to 30 until final approach. That might seem to help. I will report back. Ryan
  5. Currently this is what my sim looks like at 8x SSAA is there a way to improve this? The reason I run SSAA instead of MSAA is for the dynamic lighting. Is there some enhancements in Nvidia Inspector so improve this? http://i.imgur.com/McNHHhs.jpg GTX 1080ti i7 7700K at 4.8GHZ Ryan
  6. The only thing that I can do is force the sim to refresh the scenery, but there is a risk of it crashing. Do you have a 30HZ screen?
  7. I used to be able to run 30FPS fine in V3.4 but on V4 its extremely laggy with screen tearing. Will a monitor that supports 30Hz fix this issue?
  8. I have no choice. I only have a 60HZ monitor and to be able to get a stutter free experience I have to use VSYNC which puts it at 60FPS on unlimited. Is there a way around this?
  9. Hello team I seem to be running into a bit of a situation with blurriness on decent. I checked out this thread here to no avail. http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=125808 This only happens when on the decent no matter what aircraft I have installed. The autogen fails to load and all the textures are blurry and unreadable. i7 7700k 4.8ghz 1080ti 1950mhz boost clock 480GB PNY M.2 3GB/s ORBX Global, Vector, LC My Prepar3D Settings FPS are on unlimited and VSYNC/Triple buffering on. 60hz monitor 60FPS. The only tweak I use in the Prepar3d.CFG is Affinity Mask of 84. Without this my sim would stutter. Any thoughts? Ryan
  10. Make sure you're not trying to install it with the soft clouds bundle. That is not released yet.
  11. IN nVidia inspector under "Vertical Sync"
  12. Hi Michael. Question regarding your monitor. Which make and model do you use? Thanks, Ryan
  13. Thank you Kiwi. Trying it now! Edit: Works perfectly now! Thanks again Ryan
  14. Love you work Kiwi! Will the sun effect work in V4? I am using the suneffect.cfg and textures provided on the website but I see no effect. Maybe new features for V4? Thanks.
  15. Hey all! I seem to have an issue with FPS in Prepar3D V4. Issue: With Vsync on, Triple buffering and unlimited FPS it is hard to maintain a steady 60FPS. It jumps from 115-25 at times and is stuttering uncontrollably. My goal: I want to stay at 30FPS, but when I lock the frames it is not smooth and stuttering badly, enough to give me a headache. My rig: i7 7700k 4.8ghz 16GB 3200Mhz 1080ti 11GB Should I buy a monitor that can support 30Hz? If so what do you recommend? Is there a way I can force my 1080p monitor to 30Hz? Thanks, Ryan Settings Picture
×
×
  • Create New...