09RKC

"Upper" Visibility

Recommended Posts

Hi!

After adjusting settings under Visibility to increase vis on my 5 clients, I've determined the server isn't "talking" to the client(s). Changes I make show up quickly on the server cmptr but no changes on the clients. They remain looking like there's maybe 30 miles or so, upper and lower. At and above (approx) 130 or 150, I have to look down to see any ground. Weather forecasts are clear.

One issue is "Clear Skies" won't save on the clients. It goes straight to User Defined. I even changed UD to clear and a million. The same poor vis remains displayed. I've tried both "Weather Themes: Clear Skies" and "ActiveSky weather theme" on the server. No dice.

One the server I've changed all Visibility options to max as in there should be near unlimited vis. The server displays what it's supposed to do but the IGs not - keeps on with poor vis.

Also, the clouds look good at lower altitudes with vertical volume but at upper altitudes they look flat (looking down). Interesting.

Any ideas? What am I doing wrong?

Tkx!
Doug

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

How are your server and clients connected and by what means are they supposed to 'talk' to each other?

Maarten

Share this post


Link to post

I think I found the issue. On the Client(s) and in P3D under World/Weather/User-Defined/Customize, the setting Visibility defaults to 50mi/80km. My changing it to "Unlimited" will not Save. I click OK, the view looks clear and unlimited vis for 5 seconds or so then snaps back to 50mi/80km. I'm speaking of the Client(s) now. The Server's different. I *CAN* save Unlimited and the view is correct... 100% clear.

So the problem is on the Clients. My guess is Active Sky's working, P3D is the issue.

To answer your question though, WideView.

Tkx!!

Doug

Share this post


Link to post

Been a few years since I ran wideview, but doesn't wideview give you notice (on the server) on hookups with each client?

Share this post


Link to post

Yes. As far as I can tell the Server's set to export wx to the clients. This isn't a show-stopper, just unfortunate. For so long (decades) I've tolerated near nothing other than the razor sharp horizon, very unrealistic. That's obviously fixed but too much so. Everything else does pretty good unless there's a cloud deck and I climb to a higher altitude. The clouds then lose their volume and become flat but that too's not a show-stopper. This is of course for another forum but I'm suspicious that the problem is with P3Dv4.

Tkx for your reply sir!

Doug

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now