akabam

Stutters Etc 1080p

Recommended Posts

Hi there guys,

My name is Mark and I am having some troubles in P3D V4.

I bought a 1080p tv to run P3D at 30hz because that worked for my old system in the past. However even now, my FPS are all over the place it seems like and I'm not sure what is going on.

I am taking off with the PMDG 747-400 V3 at KSFO FB with medium settings.

I have a 7700k OC to 4.8ghz with a 1080 at 2.0ghz

Temps are never above 60c or so.

I run Windows 10 on a 250gb SSD and P3D on a bigger samsung 500gb SSD

When I go to takeoff it seems smooth then I get a stutter and takeoff and blurries etc.

I'm thinking about doing a fresh windows 10 install just to start over since its been 8 months since I built my system

Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Turn off all add-ons you have installed.  Lock your frames to 30.  See if you still get stutters.  If not then it is not your OS.

Share this post


Link to post

I will try that once I arrive home. 

If it is stuttering still is it most likely the OS?

Share this post


Link to post

Also monitor your CPU and GPU to make sure they are not stuck at 100%

I just found a process running in the background relating to an UPS I just bought that was running at 30% 24/7 and that combined with high CPU load in the sim pushed my CPU to 100% and then blurries and stutters.

Share this post


Link to post

What keeps me away from stutters:

Set P3D to only use cores 1-7
4x DSR 8xMSAA 16x Ani
then starting with the lowest settings in P3D and working my way up.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now