rennman

Wilco Airbus won't hold localiser

Recommended Posts

Hi...She holds the glideslope just fine but won't adjust to the localiser...I land far off the runway every time...any ideas?...thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

58 minutes ago, rennman said:

Hi...She holds the glideslope just fine but won't adjust to the localiser...I land far off the runway every time...any ideas?...thanks.

Pretty sure that's a nice feature from wilco to you, designed to keep you on your toes! 😄 🤣

In all seriousness, I can't even remember the last time I used the wilco 320 (if that's what you're using) (probably going on close to a decade ago now).

 I would highly recommend you look at something that actually works half of the time: Flghtsim Labs for the study sim, or perhaps Aerosoft for something less involved.

if you're using something other than the A320, then it's wilco fun and games for you, unfortunately :).

 

 

Share this post


Link to post

Thanks for responding...Yes Aerosoft is way better!...But I fall back to the Wilco for the huge computer performance benefits...

Do you mean that the plane is broke?...The advantage to it being old is that there was a lot of time for a fix!

 

I searched the issue and came up empty...

Share this post


Link to post

Well, Wilco had a release and leave on most of the planes. I cant think of one plane they released that was not bugged. The Feelthere series ERJ and Ejets probably closest to a complete working aircraft. 

Share this post


Link to post

i was thinking of a user fix maybe...if its "in the plane" i cant be the only one trying to fix it!

 

maybe an config or airfile edit???

Share this post


Link to post

Somethings not right...this guy has it working perfect...I'm wide right every time!...What am I missing?

 

 

Share this post


Link to post