Sign in to follow this  
Jihong Min

Shutdown bugs(flight computer reboot + lights problem)

Recommended Posts

Following shutdown procedures, APU finished start up and shown it is ready on STAT/ELEC MFD.

After that, when I shut down both engine, Light goes crazy for a few moment and F/O computer(FMC, displays) restarts, just like start up procedures.

Why?

 

P.S

Speaking of light, when I turn off APU, all lights turns on, maximum bright, and some of them can't be turned off.

My system is P3D v4 and active sky for p3dv4 + vpilot. Latest updates including this product.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

22 hours ago, Jihong Min said:

P.S

Speaking of light, when I turn off APU, all lights turns on, maximum bright, and some of them can't be turned off.

My system is P3D v4 and active sky for p3dv4 + vpilot. Latest updates including this product.

That's normal. The bright lights are the emergency lights.

Share this post


Link to post
Share on other sites
Just now, PMDG777 said:

That's normal. The bright lights are the emergency lights.

Yeah, that's what I thought in first place, but it didn't turn off even I disabled the emer light.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this