N1G

mouse wheel cockpit zoom interfering with knobs

Recommended Posts

Hi, anyone found a cure for this. I poked around and some were using x-camera, which I don't own.  Any knobs which use the scroll wheel can interfere if you move off the clickable area. Really frustrating. Others have said the devs were aware of it.  Not sure what to do.

Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

x-camera is donation ware, you pledge what you think it is worth, and get the full version. There is a limited version for free, but it is not missing much. It is worth it.

I don't know of a solution with the scroll wheel, I don't think there is one currently.

 

Share this post


Link to post
Share on other sites

What is interesting is that once I reloaded the plane (Carenado 208 for xp11), everything worked fine. Go figure!  I may get x-camera anyway. Thanks for your input!

Bob

Share this post


Link to post
Share on other sites
2 hours ago, monica6211 said:

https://forums.x-plane.org/index.php?/files/file/36641-zoom-scroll-disable/

This tool allows you to select what function the scroll wheel performs, or you can even disable the scroll wheel.  Great little tool.

Thank you! will check out soon. looks like the example is not xp11, so hope it works. I do not use the zoom with the mouse so this is perfect.

Bob

Share this post


Link to post
Share on other sites

I am using it in XP10 and XP11.  It works fine in both.  I have tried several different functions, like using the scroll wheel for mixture, elevator trim, and completely disabling the scroll wheel, and all are very easy to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now