scanham

Video problem

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

This can be many things up to and including a heat, driver, hardware problem with your graphics card.  I've seen this mostly caused by having graphics settings too high for your system or a memory problem which if you're using FSX may be resolved by adding the HighMemFix to your FSX.CFG file.

In order to help you, you're going to have to provide a lot more information to us.

1. Complete system specifications.

2. Which simulator are you using (FSX SP2; FSX Acceleration; FSX:SE (Steam); P3DV1, V2, V3, V4; FSW)?

3. What aircraft are you loaded into in the screen shot.

4. Does the problem exist when you load into a default (came with the simulator) aircraft?

5. Do you have any tweaks setup in your simulator?  (If so, I'd remove them).

Please note that there is an excellent document that will be of enormous help to you in resolving this issue. It's the AVSIM Configuration Guide (FSX/P3D) and it can be found on the right side of most every AVSIM page. Note that it will cover the HighMemFix if you need information on that.

 

Looking forward to hearing back from you.

 

Share this post


Link to post
Share on other sites

What kind of drugs is your monitor on?? Psychedelic!  Is this an exterior screenshot of the aircraft?  What does the cockpit look like?  Looks like you might be in full screen mode.  Try hitting ALT+ Enter to go to windowed mode and see if it clears up.  If so, then hit pause and wait about 30 seconds, unpause and go back to full screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now