Sign in to follow this  
marcus_77

Prevent ATC from vectoring when in STAR

Recommended Posts

Hi,

While I became a big fan of Pilot2Atc for Xplane, there ist one thing that still gives me headaches.

From time to time ATC starts to give vectors when I'm on a STAR (maybe due to "Randomize SID/STAR" activated?). The problem is that I'm too high with the plane in most cases so that this leads to a missed approach.

As an example today I was on Gerdo2r to EDDP. This STAR leads in a half circle around the airport giving enough time to descent and slow down. Right in the middle of the half circle, ATC assigned vectors to the runway but that gave not enough room for descending.

Is it possible to disable the vectoring?

 

Regards

Marcus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If I'm not mistaken, there an issue with the latest version that causes you to be vectored even though you've been assigned a STAR. I think I read where it is supposed to be fixed in the next update.

Share this post


Link to post
Share on other sites

Hi Marcus,

In the config (can't remember which tab, sorry), ensure that the "vector leg" is long enough for your plane. I fly an A320 and I had the same issue at the beginning as it was set to 3 miles. I now have it to 5 and  the vectoring is fine.

Fabrice

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this