jaye7890

FO is not doing non of the commands

Recommended Posts

so i bought my Fs2crew for the 747 but when i tell the FO to do anything she does nothing and i dont know if im in the wrong or im forgetting something.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

20 minutes ago, jaye7890 said:

so i bought my Fs2crew for the 747 but when i tell the FO to do anything she does nothing and i dont know if im in the wrong or im forgetting something.

Assuming you're following the manual, make sure you have the latest version of P3D V4 installed from Lockheed Martin.

You probably don't have the latest version.

Share this post


Link to post
Share on other sites

i have the same probleme . the FO suppose  turn on irs . light ect, but  nothing, and i have the last version of p3d  thanks 

Share this post


Link to post
Share on other sites

First time post here, but I am also running into the same problem where the FO will not perform any of his/her duties except for the checklist and walk around. I have checked the latest P3D v4 version and it is the latest. I have checked the config in FS2Crew, everything is "ok". I have changed the CLD Dark to Long and short config in the PMDG Panel settings, nothing. Read and re-read the manual and tutorial and still nothing, can someone help please. i am using the button control, not voice.

 

Thanks,

 

Carmelo Cali

Share this post


Link to post
Share on other sites

I want you to please re-download the full version of P3D V4 again from Lockheed Martin.

And ensure your PMDG 747 has all the latest PMDG updates.

We have a very large FS2Crew 747 Qots II users base now who are having no issues.

So I'm suspecting this is probably the problem area.

(In the 737 NGX Reboot version, users would have the exact same issue as you if they did not have the very latest P3D V4 from Lockheed Martin.)

If, after having done that,  you still can't get it to work, send me a Support Ticket and you can show me via a Remote Desktop.

 

Cheers,

Share this post


Link to post
Share on other sites

Okay, send me a support ticket via: www.fs2crew.com

I'll need to see what you're doing via a Remote Desktop.

Share this post


Link to post
Share on other sites

Yes, you need to contact me privately so I can arrange the Remote Desktop.

Share this post


Link to post
Share on other sites

Okay, I did the remote desktop to see what's happening.

You need to have the latest P3D V4 version.

To know what version of P3D V4 you have, right click on the Prepar3D.exe located in your main P3D folder.

Look at "details" section.

Look at the "file version".

You need to have 4.0.28.21686 or later installed.

More info here:

https://www.prepar3d.com/forum/viewtopic.php?f=6305&t=125533

 

If you have an older version, the FS2Crew FO will not be able to press buttons/ moves switches in the plane.

Cheers,

 

Share this post


Link to post
Share on other sites

Thanks for the help Bryan, I followed your advise given to the other member and found that my P3D version was not up to date. I updated it and everything works fine. Unfortunately I a CTD occur right as soon as I hit FL100 and pressed STD (I was flying out of YSSY). I will try the flight again tomorrow and just hope it was a one time thing. again, thanks for the help.

 

Carmelo Cali

Share this post


Link to post
Share on other sites
47 minutes ago, mavricks said:

up date  , i instale de fix and the probleme  are resolve, thanks 

 

 

Glad you got it sorted, but to help anyone else... what fix did you install?  

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now