youngie63

Problem with voice activation

Recommended Posts

G'day All

Apologies if this has been addressed beforehand but I can't find any reference to it anywhere. I recently bit the bullet and purchased a new PC with all the bells and whistles (Win 10, P3D, etc). Long story short, NGX Reboot loaded ok but can't get voice to work. Have done the following:

- Installed and updated English - US to Speech Recognition

- Used the same F2C settings from my NGX FS2Crew FSX-SE

- FS2Crew is enabled and System Check OK

- Did the Voice Training

- Microphone tested ok (incl latest driver check for headset - Corsair H2100)

-- Have Voice Control & SOP set 1 activated

I have spent the best part of two days trying to get it sorted - any help or suggestions greatly appreciated.

Cheers

Steve 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Steve,

If Voice stays on (don't auto revert to button), it means the speech system loaded fine.

That's good.

It means the problem is somewhere else.

It could be your mic or maybe this... from the FAQs.

 

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

Uninstall Asus Sonic Studio if you have it installed.  That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

 

Share this post


Link to post
Share on other sites

Thanks Bryan, Sonic Studio was installed as part of the new PC package. Will remove and go from there.

cheers

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now