Sign in to follow this  
AresOcana

HUD/HGS not working on PMDG 737

Recommended Posts

i recently bought the PMDG 737. Everything is working except for the HUD/HGS

i also tried pressing everything in the Center Pedestal, where the HGS panel is.

(also sorry for the bad english, i'm from Argentina.)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not every 737 has HUD installed its an optional extra if a particular airline desires it, for example there is no HUD on a Ryanair 737 but there is on an SAS 737 make sure the airline you choose has that option in real life

Share this post


Link to post
Share on other sites
7 minutes ago, stephenbgs said:

Not every 737 has HUD installed its an optional extra if a particular airline desires it, for example there is no HUD on a Ryanair 737 but there is on an SAS 737 make sure the airline you choose has that option in real life

Yes. it has. but it seems like ''red''

Share this post


Link to post
Share on other sites
1 minute ago, stephenbgs said:

Which airline are you using?

i Tried with various. (American, Southwest, Delta, Aerolineas Argentinas, And many more)

 

Share this post


Link to post
Share on other sites

i assumed you pulled it down from over head first, sorry to state the obvious but unsure what the problem is. 

Share this post


Link to post
Share on other sites

Aresito,

Te recomiendo que uses el forum de PMDG.  (Recommend you use the PMDG forum.)  

David

Share this post


Link to post
Share on other sites
11 minutes ago, SAX702 said:

Aresito,

Te recomiendo que uses el forum de PMDG.  (Recommend you use the PMDG forum.)  

David

ok. Muchas gracias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this