flyboy7798

Can't get application to work

Recommended Posts

First, I love the idea of this program, I purchased it to get a bit more realism in interacting with ATC in P3D V4. My goal was to talk to the virtual ATC controller during an entire flight using a headset. Speaking through a mike to get clearance or report as in the real world.  Unfortunately, after installing, checking the user's guide, checking and double checking everything on this forum that made sense (language packs, etc.) I cannot talk to ATC.  I set up the flight as in the tutorials, etc., the problems I saw are:

1. When I try to file a simple VFR flight plan it validates fine, then when I hit the file button, it doesn't turn green and I sat there waiting.  No luck after 5 minutes.

2. When I tried to talk to Ground using PTT I got an error.  

3. When I go to the grammar help and try the stock phrases for training, it works for a while; then when after a bit when I PTT it errors out, I select continue but PTT will not work, i.e. throws an error.  

Any assistance would be greatly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you are connecting to the SIM (Connect button turns green and says Connected) and you are unable to file, it could be you do not have the Battery turned on in the aircraft or you need to check the Ignore Battery Switch option.  The Power indicator in the bottom left of the screen must be green for the program to work.

If that is green, then please send me screenshots of the program when you get the errors or try and talk and are not heard.  Also, there is a dialog that pops up when you press Practice on the Grammar Help screen.  Send me that as well.  It has some diagnostic information to help figure it out.  email to admin @ pilot2atc.com.

Dave

Share this post


Link to post
Share on other sites

I tried to send the first screenshot of the "connect" button not turning green after pressing it, and the message window saying "Simulator Connected" but I can't seem to get the image uploaded.  I'll send it to the support email at your site.

 

 

Share this post


Link to post
Share on other sites

I had a similar symptoms a few days ago. In my case I noticed P2A was connecting to the simulator but the the speech recognition engine was not starting. The reason was I was using an airline call sign. It worked fine after I checked the "Airline Call Sign" box.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now