Performanceguru

Reinstall failed

Recommended Posts

Hi after reinstalling the PMDG 737-800 I'm no longer able to start FS2CREW.

Yes, the 737 is in the Ops Center, I'm ignoring the SP1 message, configured my buttons but when I start FS2CREW nothing happens. Except the left PFD shows up big.

Please help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please open the PMDG 737's panel.cfg file with Notepad.

Do you see FS2Crew entries on the panel.cfg file?

Try assigning "N" to Autofeather Arm/ Off.

 

If using Reboot, try the "System Check" feature in the Config Manager.

Best,

 

Share this post


Link to post
Share on other sites

Thank you for the reply Bryan.

Sorry but I was quite busy doing my job.

I've set N for the Autofeather, I've tried to right click the artificial horizon (which worked in the past) and nothing happens.

BTW: I'm using the old legacy version.

Share this post


Link to post
Share on other sites

Did you enable FS2Crew via the Config Manager?

Please open the 737-800 panel.cfg file with Notepad.

Do you see any FS2Crew entries on the panel.cfg file?

Best,

 

Share this post


Link to post
Share on other sites

What happens when you try to open the FS2Crew Main Panel via the VIEWS -> INSTRUMENT PANEL menu.

If you can open it there, things are working.

Assign "AUTO FEATHER ARM/OFF" to the "N" key.

 

Share this post


Link to post
Share on other sites

Thanks Bryan.

When I use the clickspot on the horizon the left PFD appears in a zoom.

The N key is defined but nothing happens when I hit it.

 

Sorry for this (which is a dumb user error for sure)

Share this post


Link to post
Share on other sites

What happens when you try to open the FS2Crew Main Panel via the VIEWS -> INSTRUMENT PANEL menu on the top of the screen?

Share this post


Link to post
Share on other sites

In the view Instrument Panel, do you see an entry for FS2Crew "Main Panel".

If not, it means FS2Crew is not on your panel.cfg file.

You probably have a write permission issue blocking the Config Manager from adding FS2Crew to the panel.cfg file.

Ensure everything is run with Admin rights.

 

Share this post


Link to post
Share on other sites

I can see the entries for FS2Crew

Reinstalled again right now (after deinstalling) making sure I did it with Admin rights but nothing happens.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now