robbroadbent

No ATIS V2.3.0.0

Recommended Posts

Hi Dave,

Since V2.3.0.0 I no longer get an ATIS readback when I tune the local ATIS frequency, P2A reports no ATIS information available. I have Active Sky weather set up and can see the current weather report if I click on the "WX" icon. Different stations report the correct QNH during the flight so it seems P2A is reading the Active Sky weather file.

Regards

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem but using FSGRW, ATIS not available and yet the weather button gives the correct FSGRW weather also the airport info button gives the correct information as do the clearance and tower controllers.

Share this post


Link to post
Share on other sites

Sometimes when you first tune to ATIS, and even more often when you first connect and P2A tunes to ATIS for you, you will initially get the Weather not available message.

Sometimes this will correct itself in a few seconds. Other times, it can be corrected by doing a Frequency Swap off of the ATIS frequency and then back again. 

If you can give me a few of the airports where this is happening, I'll check it out.

Also if you switch to NOAA weather does the same thing happen?

Thanks,

Dave

 

Share this post


Link to post
Share on other sites

Hi Dave,

I initially loaded the sim at my last position YPPH (Perth, Australia) with Active Sky weather and P2A reported no ATIS available. Tried changing frequencies away from ATIS and back again and it still did not work. Changed to NOAA weather still no joy. Allowed about 10 minutes between weather sources for weather updates to occur.

Moved to YPAD (Adelaide) and same problem occurred. Also frequencies would no longer change in P2A from my radios driver through Prosim. P2A was stuck on ATIS. Disconnected from the sim and reconnected. Same problem with radios.

Restarted the sim (location YBBN Brisbane) and P2A. This time ATIS worked correctly and radios were working again. 

Unfortunately I have to leave the sim for now. Will do some other testing ASAP.

Regards

Rob

Share this post


Link to post
Share on other sites

Evening Dave,

Tonight at NZCH after loading X-Plane 11 and then after FSGRW weather had completed loaded in sim, then loaded Pilot2ATC,

Tune ATIS 127.20 correct freq, told there is no ATIS available.  Weather button shows true actual FSGRW weather along with info button from flight plan, taxi instructions applicable to weather. After half and hour watching planes coming and going with WT3 (great when this gets connected with your programme) changed the freq back to ATIS, still no go.

The other day It was happening with YSSY YBCG and a couple of others I'm not sure about as one actually worked may have been YBBN.

NOAA I haven't got so don't know about that.

Cheers

Share this post


Link to post
Share on other sites

I did find and fix a bug related to ATIS reporting for the next update, so hopefully that will address these issues.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now