mawibo

Multiple notification e-mails

Recommended Posts

Hi,

I'm getting multiple notification e-mails for the same posts lately. This morning (UTC 10:57 hours) I received 13(!) exactly the same e-mails about 1 new post in the Prepar3D forum that I'm following. I checked my notification settings, but I cannot find any setting that could cause this behavior. Any advice would be appreciated.

Maarten

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Maarten,

That's certainly strange and you should have received one notification.  Obviously our system messed up but I have no idea how to fix it or figure out what went wrong. :blush: The system is set up to send out one notification per post in the topic and not 13.  The only suggestion I have is to click on your Display Name in upper right corner of the site and select "Manage Followed Content" and look for any glitch (which appears you have already done).  Hopefully it will not happen in the future.  If it does, I would turn it off for that topic, go to your browser settings and empty the cache, shutdown your browser and then restart.  Apologize for the issue and inconvenience.  I know what it is like when you get constant notifications.  My computer is constantly dinging and donging and it is driving me mad. :wacko:

Best regards,

Jim 

Share this post


Link to post
Share on other sites

Hi Jim,

It's not the browser notifications that are a problem, it's the e-mails I'm getting. The e-mails this morning were sent because I follow the Prepar3D forum as a whole, they were not sent because of a specific post that I was following. I've cleared the browser cache nevertheless, but I don't think that was the cause of the problem. Most of the time there's no problem and I only get 1 e-mail when something new is posted in this forum. The above issue is however getting worse lately where I sometimes receive 2, 3, 4, or 5 identical e-mails with the climax of 13 e-mails this morning.

Maarten

Share this post


Link to post
Share on other sites

Could it be more than one alert set up. So that one responds to the first and sends back to which it is responded by the first in a circular fashion. Instead of sending mails *for ever* the system disallows too many within a short period. 

Share this post


Link to post
Share on other sites

so if the system is busy you get 3 or 4, and if it's idle you get 13.

Share this post


Link to post
Share on other sites

Hi Steve,

I don't understand what you're saying with:

5 minutes ago, SteveW said:

... So that one responds to the first and sends back to which it is responded by the first in a circular fashion ...

I do have multiple e-mail alerts setup, but they seem to be mutually exclusive (apart from someone I'm following posting new content in a forum I'm following). Whatever my notification setup is, I don't understand how the system can respond by itself to messages it sends out.

Maarten

Share this post


Link to post
Share on other sites

It wouldn't do it by itself, there would be have to be a responder reinvoking the mail.

Share this post


Link to post
Share on other sites

Well yes, but who or what would that responder be then? It certainly wasn't me and no one had responded yet to the particular post at that point in time.

Maarten

Share this post


Link to post
Share on other sites

It's not you it would have to be the result of events local to the system.

Share this post


Link to post
Share on other sites

You could try disabling each of the alerts in turn to see if there's a difference.

Share this post


Link to post
Share on other sites

You  could do it by setting mistakes with apps like MDaemon or Exchange. I  expect it's down to a setting in the server.

Share this post


Link to post
Share on other sites

...it's possible it might clear if you completely remove and then re-set-up your notifications from scratch.

Steve

Share this post


Link to post
Share on other sites

You have some duplication.  For instance, you have:

You have requested to be notified via e-mail and on your Notification List for new content for thing you follow; someone comments on something I follow; someone quotes a comment or post I made; someone mentions me in a post; someone gives reputation to something I posted.  I have either/or.  I don't have both of them clicked.

Still it does not fully explain why you got 13 e-mails for one post you follow.  Others have not reported this issue and I have never seen it before so I think, as I stated before, this was one of those glitches that happens once in a while.  Think Steve has a good idea to completely remove and then reset your notifications.  Not sure if there is a default.

 

 

Share this post


Link to post
Share on other sites

Hi Jim,

Those are not duplications. Notifications are browser notifications (i.e. pop-ups when I have the browser open) and e-mails are, well, e-mails. Two different things. I just received two identical e-mails about a post in the PMDG 777 forum. I will reset my settings, as I have done before, but I don't think it will make a difference.

Maarten 

Share this post


Link to post
Share on other sites

I will have our tech take a look but I do not see how he can trace this and find the issue, if any.

Share this post


Link to post
Share on other sites

Hi Jim,

I have all notifications disabled now, but I'm still getting double, triple, ... e-mails.

Maarten

Share this post


Link to post
Share on other sites

In the Prepar3D Forum, you and 147 others were following.  Anytime someone posts something in there, it means an e-mail will be sent or you will see a notification at the top of the forums.  I would not follow a complete forum, especially P3D as it is very popular and just use the 'Unread Content' at the top of the forum as it will provide you any new topics.  I removed the 147 followers and added you back on so, if you do not want to be following every thread, post, etc., in the P3D Forum, then you should remove yourself. This number of followers may have been carried over from the old system and somehow got corrupted.  Otherwise I have looked at your account and see no problems.  It is like other accounts.  I think the 147 followers in the P3D Forums was the problem.  I could see around 25 of the followers but not the rest.  The system would not allow it and that's not good as I'm supposed to see it.  So that's the reason I removed everyone.  It is possible you were indicated as following more than once.  Again, I did indicate you were following the P3D Forum so, if you do not want to get an e-mail or notification for each post or topic, then you need to remove yourself as a follower.

Share this post


Link to post
Share on other sites

Hi Jim,

The problem seems to be solved: since you made the change, I am no longer receiving multiple e-mails for the same post.

thanks, Maarten

Share this post


Link to post
Share on other sites

Good news Maarten.  Thanks for bringing this to my attention. 

Share this post


Link to post
Share on other sites

Hi Jim,

I'm starting to get duplicate e-mails again. This time for posts in the PMDG 777 forum. I received 6 identical e-mails just a second ago. Can please have a look again?

thanks, Maarten

Share this post


Link to post
Share on other sites

I have returned your notification settings to the default.  You had about everything e-mailed to you.  Hopefully this will work but it will be difficult for me to believe it works as the developer of the website gives one the ability to toggle a notification on the website when you visit and an e-mail notification too. 

I am not a computer expert or the tech in charge of this website.  We have an IT tech and will have to pass this on to him if the problem continues (Tom was our former tech and only one qualified.  I'm seeing he did an excellent job when he was managing the website!!).  Strange why this problem only happens with you (or appears to be happening only to you).  I have compared your account with other forum moderators and there is nothing different (except most use the default notification settings). 

Share this post


Link to post
Share on other sites

I also get multiple emails for the same new content (one post) despite that I have set it to send all new contents in a daily email.

Share this post


Link to post
Share on other sites
58 minutes ago, BuboBubo said:

I also get multiple emails for the same new content (one post) despite that I have set it to send all new contents in a daily email.

I would suspect you would receive a lot of e-mails from us.  You changed the default settings and even asked us to send you e-mails again when someone comments on something you follow.  So, you are going to get one when you indicate in the topic you want to follow it, new content when you post, and content you reply to.  You need to go back to the default settings.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now