Sign in to follow this  
Cargostorm

PMDG & WX Radar - ASP4 Build 6491

Recommended Posts

In my setup it seems that HIFI's update of ASP4 has broken the simconnect functionality to display precipitation on wx radar. I have tested this with Rolands WX radar and PMDG 777. No precipitation is shown on the radar screens. Does anybody see the same with the new build of ASP4?

I am still on P3D V4.0. Just in case that the new build should only work with 4.1.

Cheers,
Chris

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

4 minutes ago, Cargostorm said:

In my setup it seems that HIFI's update of ASP4 has broken the simconnect functionality to display precipitation on wx radar. I have tested this with Rolands WX radar and PMDG 777. No precipitation is shown on the radar screens. Does anybody see the same with the new build of ASP4?

I am still on P3D V4.0. Just in case that the new build should only work with 4.1.

Cheers,
Chris

Very possible as LM corrected faulty functions return values (Were wrong since FSX) and unit conversion values for many SimConnet functions.

As a result latest version of many add-on's are now expecting different results (Correct Results) .

Revert back your ASP4 version or upgrade to V4.1 

Regards 

Simbol 

Share this post


Link to post

I reverted back to ASP Build 6452, where the weather radar works again with 4.0. But good to know that ASP4 is a further candidate one has to be aware of. I will update to 4.1 as soon as all addons are compatible, including A2A.

Share this post


Link to post
2 minutes ago, Cargostorm said:

I reverted back to ASP Build 6452, where the weather radar works again with 4.0. But good to know that ASP4 is a further candidate one has to be aware of. I will update to 4.1 as soon as all addons are compatible, including A2A.

That's weird.

I didn't upgrade to 4.1 til last night but had flown in 4.0 with the new Active Sky update.

I would post it on their forums and ask there as only they would truly know the answer.

Share this post


Link to post

I have already submitted a support ticket to let them know. But Simbol's explanation is the most logical one.

Share this post


Link to post

I submitted a ticket as well.  The reply was that the new AS4 version requires 4.1 in order to depict rain and other environmental variables (turbulence, etc).  I was bit miffed because nothing stated that 4.1 was required for this update.  Spent a load of time trying to find the cause of the issue but should have suspected the cause.

In any case, upgraded to 4.1 and all is well.

Ilya

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this