yanif

Content error warning on p3d v4.1 with c402

6 posts in this topic

I installed Flysim C402 into P3D v4.1. Now I get a content warning. Is the installer compatible only with v4, but not v4.1?

Here is the text file (sorry I don't know how to attach files):


[error.0]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 }
        (L:kVNAVPageGroup,Bool) 1 == if{ 0 (>L:POPUP MENU SEL,Bool)
                        0 (>L:VNAVMODE,Enum)
                        0 (>L:POPUP BA,Enum)
                        0 (>L:POPUP ALT,Enum)
                        0 (>L:CYCLEMODE,Enum)
                        0 (>L:CYCLEM

[error.1]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 ! (>C:fs9gps:entButtonDown) }

     (L:POPUP MENU SEL, Bool) 0 == (C:fs9gps:noOptionMenu) 1 == and if{ (L:POPUP MENU ON/OFF, Bool) ! (>L:POPUP MENU ON/OFF, Bool) }
     (L:POPUP MENU SEL, Bool) 1 ==

[error.2]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 } }

(L:kVNAVPageGroup,Bool) 0 == if{

    (C:fs9gps:kNAVPageTerrain) 1 == (L:POPUP MENU ON/OFF, Bool) 0 == and if{ 
        
        70 (>C:fs9gps:menuBlinker) 
        (C:fs9gps:enteringInput) 0 != if{
            (C:fs9

[error.3]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 }
        (L:kVNAVPageGroup,Bool) 1 == if{ 0 (>L:POPUP MENU SEL,Bool)
                        0 (>L:VNAVMODE,Enum)
                        0 (>L:POPUP BA,Enum)
                        0 (>L:POPUP ALT,Enum)
                        0 (>L:CYCLEMODE,Enum)
                        0 (>L:CYCLEM

[error.4]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 ! (>C:fs9gps:entButtonDown) }

     (L:POPUP MENU SEL, Bool) 0 == (C:fs9gps:noOptionMenu) 1 == and if{ (L:POPUP MENU ON/OFF, Bool) ! (>L:POPUP MENU ON/OFF, Bool) }
     (L:POPUP MENU SEL, Bool) 1 ==

[error.5]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 } }

(L:kVNAVPageGroup,Bool) 0 == if{

    (C:fs9gps:kNAVPageTerrain) 1 == (L:POPUP MENU ON/OFF, Bool) 0 == and if{ 
        
        70 (>C:fs9gps:menuBlinker) 
        (C:fs9gps:enteringInput) 0 != if{
            (C:fs9

[error.6]
error=Gauge file not found: MV_WX!WX2D

[error.7]
error=Gauge file not found: MV_WX!WX

[error.8]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 }
        (L:kVNAVPageGroup,Bool) 1 == if{ 0 (>L:POPUP MENU SEL,Bool)
                        0 (>L:VNAVMODE,Enum)
                        0 (>L:POPUP BA,Enum)
                        0 (>L:POPUP ALT,Enum)
                        0 (>L:CYCLEMODE,Enum)
                        0 (>L:CYCLEM

[error.9]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 ! (>C:fs9gps:entButtonDown) }

     (L:POPUP MENU SEL, Bool) 0 == (C:fs9gps:noOptionMenu) 1 == and if{ (L:POPUP MENU ON/OFF, Bool) ! (>L:POPUP MENU ON/OFF, Bool) }
     (L:POPUP MENU SEL, Bool) 1 ==

[error.10]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 } }

(L:kVNAVPageGroup,Bool) 0 == if{

    (C:fs9gps:kNAVPageTerrain) 1 == (L:POPUP MENU ON/OFF, Bool) 0 == and if{ 
        
        70 (>C:fs9gps:menuBlinker) 
        (C:fs9gps:enteringInput) 0 != if{
            (C:fs9

[error.11]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 }
        (L:kVNAVPageGroup,Bool) 1 == if{ 0 (>L:POPUP MENU SEL,Bool)
                        0 (>L:VNAVMODE,Enum)
                        0 (>L:POPUP BA,Enum)
                        0 (>L:POPUP ALT,Enum)
                        0 (>L:CYCLEMODE,Enum)
                        0 (>L:CYCLEM

[error.12]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 ! (>C:fs9gps:entButtonDown) }

     (L:POPUP MENU SEL, Bool) 0 == (C:fs9gps:noOptionMenu) 1 == and if{ (L:POPUP MENU ON/OFF, Bool) ! (>L:POPUP MENU ON/OFF, Bool) }
     (L:POPUP MENU SEL, Bool) 1 ==

[error.13]
error=Gauge/Script Error
Type: Gauge
Name: FLYSIMWAREGPS
Error: Invalid script (no command is more than 4 characters): "ðþN5 } }

(L:kVNAVPageGroup,Bool) 0 == if{

    (C:fs9gps:kNAVPageTerrain) 1 == (L:POPUP MENU ON/OFF, Bool) 0 == and if{ 
        
        70 (>C:fs9gps:menuBlinker) 
        (C:fs9gps:enteringInput) 0 != if{
            (C:fs9

[error.14]
error=Gauge file not found: MV_WX!WX

[error.15]
error=file "baron_gyro(.wav|.ogg)" not found

[error.16]
error=Gauge file not found: MV_WX!WX

[error.17]
error=Failed to load visual effect "fx_NONE"

[error.18]
error=Failed to load visual effect "fx_NONE"

[error.19]
error=Failed to load visual effect "fx_NONE"

[error.20]
error=Failed to load visual effect "fx_NONE"

[error.21]
error=Failed to load visual effect "fx_NONE"

[error.22]
error=Failed to load visual effect "fx_NONE"

[error.23]
error=Failed to load visual effect "fx_NONE"

[error.24]
error=Failed to load visual effect "fx_NONE"

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just installed the c402,( v2.3A)  installed into Prepar3d v4.1 ok. did a short test flight with the GTN750 version

bob

0

Share this post


Link to post
Share on other sites

Could you try the GNS version to see whether you have the same problem? The gauges on the two panels are different. Also where can I find the version number?

Thanks for your help.

0

Share this post


Link to post
Share on other sites

the name of the application (install) file has v2.3a at the end.

bob

0

Share this post


Link to post
Share on other sites

OK, thanks. I got the same version.

Also if you have turned off content error logging in p3d v4.1 then you would not be able to see the message upon quitting the sim.

I flew 402C for quite sometime in fsx-se. Today is my first day migrating to P3D. Something seems to be off, but I cannot put my fingers on exactly what.

Maybe I should turn off the error logging. Ignorance is bliss.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now