Sign in to follow this  
centuryfly

The plane landed only when reporting 2500 and 1000

Recommended Posts

My operating system is the latest version of win10, P3D is V4.1, PMDG737-800WL has been updated to the latest version, FMC has been set to open 500ft, 400ft, 300ft, The The 50,40,30,20,10ft, when the approach will not be reported when the height.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 hours ago, centuryfly said:

My operating system is the latest version of win10, P3D is V4.1, PMDG737-800WL has been updated to the latest version, FMC has been set to open 500ft, 400ft, 300ft, The The 50,40,30,20,10ft, when the approach will not be reported when the height.

Welcome to the forum. Please note that full names - first and last - are required here in the forum.

Your issue is likely due to a sound misconfiguration in Windows and in the Sim. Open your Windows Sound settings and ensure you have a default sound device set. Do the same in the sim itself.

Share this post


Link to post
Share on other sites
1 hour ago, scandinavian13 said:

Welcome to the forum. Please note that full names - first and last - are required here in the forum.

Your issue is likely due to a sound misconfiguration in Windows and in the Sim. Open your Windows Sound settings and ensure you have a default sound device set. Do the same in the sim itself.

Why 2500 feet and 1000 feet normal callouts?

Share this post


Link to post
Share on other sites
1 hour ago, scandinavian13 said:

Welcome to the forum. Please note that full names - first and last - are required here in the forum.

Your issue is likely due to a sound misconfiguration in Windows and in the Sim. Open your Windows Sound settings and ensure you have a default sound device set. Do the same in the sim itself.

Thank you, I go back and test your idea!!!

Share this post


Link to post
Share on other sites

Why do you ignore the request to sign your post with your full name?

Share this post


Link to post
Share on other sites
7 hours ago, downscc said:

Why do you ignore the request to sign your post with your full name?

How to modify my full name?

Share this post


Link to post
Share on other sites

Upper right on your AVSIM page, click on your username and select settings > signature.  Or simply type your name in your post.

Make sure your sound is not configured for 5.1, it should be stereo with the sound chip you are using.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this