hrhett01

Skeleton aircraft & repeated registration P3Dv4

Recommended Posts

Dear All,

I've been struggling with getting P3Dv4 and PMDG to work. I reset Windows 10 a few weeks back and reinstalled everything from a clean registry. Here's my problems:

  • With the 737-800/900 base I am requested to register it every time I run the simulator
  • Once up, controls don't work, CDU displays have missing information, HUD shows no graphics
  • For both the 777 and 737 (747 doesn't exhibit this problem) I get interior graphics on the exterior.

https://drive.google.com/open?id=0B_MR6r7znLqsRnByUW5ocmpYckU

https://drive.google.com/open?id=0B_MR6r7znLqsX3htYTBMdldtRUk

Any help would be welcomed.

Howard R.

Windows 10 Home 64 bit
Service Pack 1
i7-6700kCPU @ 4.00 GHz
RAM 16GB
nVidia GeForce GTX 1070

Prepar3D V4.1
Oculus Rift Runtime 1.10
PFC Yoke
CH Throttle
CH Pro Pedals
Active Sky for P3Dv4
FlyInside P3D Pro 1.82

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you running P3D in administrator mode. Not sure if it will help but it may be causing you registration problems

Share this post


Link to post
Share on other sites

No Elfyn, I'm not but that's never been a problem before. I uninstalled v4 and did a complete reinstalled. The skeleton problem went away but the  737 registration, some of the CDU fields under options still don't show, engines don't shut down and controls still don't work. I haven't gone through an entire checklist with the -47 & -77 but they seem to be okay thus far.

Howard

Share this post


Link to post
Share on other sites
On 10/29/2017 at 9:39 PM, hrhett01 said:

Dear All,

I've been struggling with getting P3Dv4 and PMDG to work. I reset Windows 10 a few weeks back and reinstalled everything from a clean registry. Here's my problems:

  • With the 737-800/900 base I am requested to register it every time I run the simulator
  • Once up, controls don't work, CDU displays have missing information, HUD shows no graphics
  • For both the 777 and 737 (747 doesn't exhibit this problem) I get interior graphics on the exterior.

https://drive.google.com/open?id=0B_MR6r7znLqsRnByUW5ocmpYckU

https://drive.google.com/open?id=0B_MR6r7znLqsX3htYTBMdldtRUk

Any help would be welcomed.

Howard R.

Windows 10 Home 64 bit
Service Pack 1
i7-6700kCPU @ 4.00 GHz
RAM 16GB
nVidia GeForce GTX 1070

Prepar3D V4.1
Oculus Rift Runtime 1.10
PFC Yoke
CH Throttle
CH Pro Pedals
Active Sky for P3Dv4
FlyInside P3D Pro 1.82

Decided to reinstall v4 from scratch 

Will do Bob.

Howard Rhett

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now