Alvega

Problem with RealityXP GTN

Recommended Posts

Hi Dave,

The problem is this:

I'm on X-Plane 11 and if I open Pilot2ATC before loading the flight I can't turn on the RealityXP GTN 750 units i have on the default Cessna 172 panel when starting cold and dark. Sometimes I can turn one on, sometimes the other, but most times I can't turn on any of them. If I close Pilot2ATC and restart the sim I can turn both on without a problem. It may have something to do with the "Ignore Avionics Switch" and the "Ignore Battery Switch" (I use both enabled) but I'm not sure. I tried with them disabled and enabled and sometimes (randomly) one of the GTN's turns on, but never both. What may be causing this issue?

Regards

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It looks like the problem was caused by the GTN after all. I noticed there was a new version 2.4.9 of the RealityXP GTN and installed it and it seemed to have fixed the problem. Strange thing is it was just happening when I had Pilot2ATC opened and if I closed it the issue was gone. Go figure.

Share this post


Link to post
Share on other sites

I actually have had similar problems with some of my avionics in XP-11.  And the problem is random.  Sometimes it strikes and other times it doesn't.

Pilot2ATC "Ignore..." options are not transmitted to the SIM and are only used internally, so they cannot be causing these problems.

I'm pretty certain this issue is an XP-11 bug.  I've noticed many screen/mouse interactions that either never work correctly, or randomly work correctly after reboots in XP-11.05.  I also have notices some of these seem to be better behaved in the XP 11.10b5 release, so there's hope they will all get resolved.

Share this post


Link to post
Share on other sites

Hi Dave,

 

Thought the problem was fixed, but it isn't. Still can't power up the GTN's from cold and dark if Pilot2ATC is opened. If i close Pilot2ATC I have no problem.

Share this post


Link to post
Share on other sites

Pilot2ATC does not do anything that could cause the GTN to not power up.  It doesn't control the battery or avionics switches and it does not have an On/Off switch for anything in the cockpit, except for being able to turn the AutoPilot on/off.

I suspect it has something to do with Battery and Avionics switches.  If you have hardware switches, and one is a battery switch, make sure to cycle that switch off/on to be sure it is set to On.  That is a problem I hit in most X-Plane aircraft in my setup.

Dave

Share this post


Link to post
Share on other sites

Hi Dave,

I don't have hardware switches.

Jean-Luc from RealityXP sent me a file to replace another in the GTN folder and so far no problems. Fingers crossed.

Thanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now