flightsimuser1962

SIOC
SIOC Problems after Win 10 Update

10 posts in this topic

Hi Guys. Yesterday, I installed the Win10 Securityupdate KB4043961. Since this Update, SIOC does not work anymore. In other words, I can see on the SIOC Monitor, that the Opencockpits MCP knops and Switches do take control there, but no Digits work and they do not light up. The whole MCP is dark.
And the MCP does not work at all in the Flightsimulator P3D V4.1.

Even an uninstall of the Update did not help. I had to recover a backup, I made before I updated the Windows System to the Securityupdate. Now it works again. But it makes no sense and it would be dangerous to ignore future updates, that are most cumulative updates. Unfortunately there is no Support from Opencockpits and their Community is down and does not work.

Anyone with any ideas, what to do to solve this issue?

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you check at the Microsoft site exactly what  the KB does ?

PS, yes indeed, Opencockpits support is next to non existent :-(

Mike

0

Share this post


Link to post
Share on other sites

A part of this update says following:

"Ransomware protections. To better protect against ransomware attacks, we’re introducing Windows Defender Exploit Guard that helps protect files from unauthorized changes by nefarious applications and your applications from unknown exploits. Additionally, Windows Defender Antivirus now has specific safeguards in place, along with default enhanced coverage that is delivered instantly via the cloud protection service. These and other security technologies protect against persistent ransomware campaigns like Cerber, Locky, and Spora, as well as global outbreaks like WannaCry, and Petya."

The rest of the update is described here:

https://blogs.windows.com/windowsexperience/2017/10/17/whats-new-windows-10-fall-creators-update/#jKkBsedMfV4JMbvR.97

It seems to me, that this protection makes the problems. I will try to find out, if there is a setting in this protection, that may be makes this problem. I can imagine, that the SIOCscript activates the new protection and blocks the functions I need, to make the Opencockpits MCP working.
 

And thanks for this wink, to look up, what this update is doing to the system.

0

Share this post


Link to post
Share on other sites

I deactivated all the securitysettings from the Windows defender and the additional Windows security features from the new update, but it did not help. The Hardware still does not work. :-( 

0

Share this post


Link to post
Share on other sites
On 2 november 2017 at 6:31 PM, mikealpha said:

PS, yes indeed, Opencockpits support is next to non existent :-(

Mike

I think that their support is very good. Just email them.

Within 8 hours I always have an answer. Sometimes even within 1 hour...

0

Share this post


Link to post
Share on other sites

That`s weird, I had send them three mails already, via their contact form. No response at all.

Which Email adress are you using ?

Mike

0

Share this post


Link to post
Share on other sites
Quote

I can see on the SIOC Monitor, that the Opencockpits MCP knops and Switches do take control there, but no Digits work and they do not light up

+1

i have just moved from win 10 + p3d v3.4 to win 10 + 4.1 with a completely new installation (new drive, fresh install of win 10 and fresh install of p3d).  I installed my previous sioc and copied in my old script and ini file and I have like you, the input switches are working, but my displays (numbers) are all blank.  

I only use sioc for the IRS and revsim TQ.

So I thought maybe there is an updated sioc to address this issue which may be 64 bits or fsuipc v5, I looked on the site:

http://www.opencockpits.com/index.php/en/download/category/sioc has version 5.0B5

http://www.opencockpits.com/catalog/info/information.php?info_id=45&language=en has 5.1B2

and my current sioc (sent to me by alejandro at support in  OC who I think no longer works there) is 6.0B7 !!

I sent an email into support today, I hope we get a response soon

Best

Charles

 

0

Share this post


Link to post
Share on other sites

I mailed them, too. And they asked me only, which SIOC version I use? I answered them, that I use the current version on their website. After this mail, a week later, I got the answer with the question, which SIOC Version I use. I told them, that I use the current version from their website. A week later, I got the same question again. Then I answered the Version number. But till today, I did not get any further answer, only the statement, that they use the configuration without any problems. This mail was sent by them 10 days ago.

I ask myself, wheather it is wise, to buy other OC products in future, if the support is poor like this. I can understand, that they need time to figure out, what kind of problems are behind the issue, but it seems to me, that they have no any idea, whats going on inside this issue.

I will wait another week and then I will ask again. If they have no answer then, I will sell my OC equipment and never ever buy this stuff anymore.

0

Share this post


Link to post
Share on other sites

This is strange. They just sent me an email with the question, which version of SIOC I use. I answered, that I use the current version from their website. The only reply was, that they have no problems with this version. No further support, since that mail. It is now a few weeks ago.That`s very poor. And I am very angry. My conclusion is, never ever Opencockpits. 
It is a mess. They sell their hardware, they take the money. They leave their customers alone, as soon it is more, than a common problem.
And I talked to Microsoft, too. But they said to me, it is a problem from opencockpits,not from Windows Creators Fall Update. Both companys move the Jackass to each other. And I am between their false game.
I switched off the automatic Updates from Windows and made a recovery to the old Win 10. I hope, that in future an update will coming up from Wndows or SIOC, that can solve this problem.
Till this time, I must live without any securityupdates from Windows.

@ cbb: Are you able to send me the SIOC Version, you have? I could not find any Version in the net, which has the 6 as the first digit.
 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now