AndreNr22

B747 v3 P3D v4 aircraft not loading right

Recommended Posts

Hello everyone,

i purchased the 747 v3 yesterday and made one flight last night. 

today i wanted to start another one and it showed me this: 

https://ibb.co/hDmmsb

https://ibb.co/f5WVJG

The Cockpit is black but every switch is working and the aircraft outside is not loading. 

What is wrong? Would preciate your help thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe there is a section in the manual dedicated to the exterior skeleton issue. Do you have any anti-virus running?

Share this post


Link to post
Share on other sites
18 hours ago, AndreNr22 said:

What is wrong? Would preciate your help thanks!

Welcome to the PMDG forums, please note their rules require our full names on all our posts.  You can set up an auto signature like John and I have done in your forum settings.

You made a flight and everything appeared as expected? Second session you had problems?  Is this FSX, FSXSE or P3D? On second session, did you see the 20 sec countdown as the aircraft initializes? Make sure you do not have a complex aircraft assigned as the default airplane in your simulator.

Share this post


Link to post
Share on other sites

Hey thanks for the quick reply!

 

yes excatly, everything appeared as expected and at the second session i had that problem. It is P3D v4 and not it didn´t initalize. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now