Sign in to follow this  
quincysw

Unable to Install MD11

Recommended Posts

I am running windows 7 pro 64 bit and when trying to install the MD11 into FS9 get the error message ' FS9 Version 9.1.0.40901 (FS9.1 at least) required. You only have FS9 Version 9.0.0.30612 installed. Please install FS9.1 or later to use this product.

I have confirmed that I do have FS9.1 installed.

Any help would be much appreciated.

 

regards

 

Brian Lavelle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

there is a legacy forum for legacy products like this... should have posted this there 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this