Sign in to follow this  
vindee

Callouts

Recommended Posts

I'm not getting any callouts when landing. Do I have something turned off somewhere? I get them during testing but not on an ILS landing or any other landing.

I do get a "Terrain" and "Sink Rate" callout but that's about it.

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

12 hours ago, vindee said:

Do I have something turned off somewhere?

Welcome to the forum. Please note that full names - first and last - are required to be placed in your posts here.

As far as your issue goes, this is usually caused by improperly configured sound devices in your simulator. Check your Windows default sound device, and the device set in the sim itself.

Share this post


Link to post
Share on other sites

Thanks Kyle,

Last night I set up a short flight from KJFK around the city and landed at KLGA. I heard callouts 100-50_30-20- and 10. Didn't hear 40. This was using the United livery downloaded here. I haven't heard any callouts with the default PMDG plane except for Terrain, Don't Sink, and the like.

What can I check within the sim?

Thanks

Steve Perovich

Share this post


Link to post
Share on other sites
9 minutes ago, vindee said:

Last night I set up a short flight from KJFK around the city and landed at KLGA. I heard callouts 100-50_30-20- and 10. Didn't hear 40. This was using the United livery downloaded here. I haven't heard any callouts with the default PMDG plane except for Terrain, Don't Sink, and the like.

I can't remember which ones our livery has, specifically, but I know some of them are active, so again, Windows and the sim are the main culprits here.

Perhaps you plugged something in, or removed it, and Win reassigned sound devices. Happens all the time, and people assume it's the plane. It really, very rarely, is the plane when things happen 'suddenly.' The plane's core code hasn't changed since you used it between one livery or the other. What else might have changed? The answer lies there.

Share this post


Link to post
Share on other sites

Steve,

As Jim said, these callouts can be turned off or on in the PMDG settings.  Be sure to check for every individual livery what the callouts are!

Go to your CDU => Menu => PMDG setup => Aircraft => Equipment then page 8 to 11.

Again, thse settings can be different per livery!

 

Share this post


Link to post
Share on other sites

So far so good! I saw that "40" was turned off Which explains why when flying the United 737 I didn't hear 40. As for the default PMDG 73 I toggled the Altitude Callouts off and back on again and so far I am hearing them. Maybe coincidence, but I'll go with it.

Thanks for the help!

 

Steve Perovich 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this