pvupilot

Having problems

Recommended Posts

Hey everyone,

So I decided to finally drop some money and make the switch to P3D v4. It's an awesome sim but I'm having one problem. Blurry ground textures. I've done a lot of searching but can't find a solution. I've deleted my .cfg and shaders, no difference. It happens about 10 minutes after takeoff and then stays blurry. I know it's got to be an addon issue. I don't remember seeing this when running with no addons. And I did uncheck "ground traffic" in FSDT addon manager and then clicked "save to P3D." I'm wondering if that could have done something? I've deleted my cfg since and nothing. Here are my addons and more info:

 

Toposim Mesh Asia Continent Bundle
Toposim Mesh United States Continent Bundle
FlightBeam KSFOHD v2
FlightBeam KPHX
FlightBeam KDEN
FSDT-KDFW
FSDT-KLAS
FSDT-KLAX
FSDT KFLL
FSDT-GSX
FSDT-KMEM
LatinVFR KSAN
Orbx FTX USA/Canda Pacific Northwest (PNW)
ORBX FTX Northern Rocky Mountains (NRM)
Orbx FTX Central Rocky Mountains (CRM)
PMDG 737NGX
Ultimate Terrain X USA V2
Ground Environment Prepar3D World Edition
PacSim SLC
ActiveSky P3Dv4
REX4 Texture Direct Enhanced Edition
FSUIPC5
EZDok Camera V2.0

 

PC Specs:

i5-2500k @4.5Ghz

8GB RAM

GTX 1080

 

Settings:

27024246539_3a66ae785f_h.jpg

27024246469_acee1b7024_h.jpg

27024246389_3a6aa4c0f6_h.jpg

27024246329_7e9b049389_h.jpg

 

I feel like with my PC specs, the settings are reasonable. Any help would be MUCH appreciated! Sim runs smooth as can be, but I can not stand blurry ground textures.

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi there,

I think with the amount of add-on's you are running you need more ram, as an experiment can you reduce the settings to medium to see if the problem alleviates?

Regards 

Simbol 

 

Share this post


Link to post

Agree with simbol......need at least 16 gigs ram, preferably two matched 8 gig sticks. With just 8 gigs you are having to load textures from hard disk instead of being able to load from ram. 

Share this post


Link to post

Huh, I completely overlooked RAM was what’s responsible for faster texture loading. Good to know! I do have 16GB of RAM arriving tomorrow (4 4GB sticks though), hopefully that’ll solve the issue... 

  • Upvote 1

Share this post


Link to post
59 minutes ago, pvupilot said:

Huh, I completely overlooked RAM was what’s responsible for faster texture loading. Good to know! I do have 16GB of RAM arriving tomorrow (4 4GB sticks though), hopefully that’ll solve the issue... 

Ok, don't forget to report back as it will help others users to identify issues if this is the culprit.

Simbol 

Share this post


Link to post

Will do! I’m doing a test flight right now with my setting tuned down a bit, but now textures almost all look blurry right off from the start. However, from cruise they don’t look as blurry as they were before. Still not sharp though, like they used to be after fresh install but could be because of lowered settings. And while I’m in cruise, I see only 60% of my Physical Memory is being used.. Would this mean RAM is not the issue since I should still have ~40% of RAM left to use?

My RAM specs are 2x 4GB DDR3-10600 and they are going to be upgraded to 4x 4GB DDR3-12800

Share this post


Link to post

You would be surprised, If PD3V4 detects you are hitting certain ceiling it will throttle back to avoid a more serious problem.

Wait until your ram is higher and test again.

Simbol 

Share this post


Link to post

Windows can be very selfish about letting you use all of your ram. It is self-protective about its own environment, your environment can eat cake.

  • Upvote 1

Share this post


Link to post
On 12/3/2017 at 11:46 AM, simbol said:

You would be surprised, If PD3V4 detects you are hitting certain ceiling it will throttle back to avoid a more serious problem.

Wait until your ram is higher and test again.

Simbol 

Well.... not much luck. I’ve installed the 16GB RAM, and even found a Samsung 850 EVO 500GB SSD on sale for a price I couldn’t pass up. So formatted and removed my old drive (return to store) and swapped in the SSD. Fresh P3D install, still blurries. Not AS bad, but still there. CPU usage is showing ~80%, GPU is maxing around 75-80%, and physical memory usage is still only 5.5GB. So it can’t be a hardware issue...

Share this post


Link to post
6 hours ago, pvupilot said:

Well.... not much luck. I’ve installed the 16GB RAM, and even found a Samsung 850 EVO 500GB SSD on sale for a price I couldn’t pass up. So formatted and removed my old drive (return to store) and swapped in the SSD. Fresh P3D install, still blurries. Not AS bad, but still there. CPU usage is showing ~80%, GPU is maxing around 75-80%, and physical memory usage is still only 5.5GB. So it can’t be a hardware issue...

Hi Kyle,

Well you are seeing improvements already, now that your system have more RAM and is more capable try the TEXTURE_SIZE_EXP Tweak, I would recommend to set it at 9 and then 10 and test your results.

More information about this Tweak can be found here: https://www.avsim.com/forums/topic/516812-the-texture_size_exp-tweak/?page=2#comment-3759335

Best Regards,

Simbol

Share this post


Link to post
16 hours ago, simbol said:

Hi Kyle,

Well you are seeing improvements already, now that your system have more RAM and is more capable try the TEXTURE_SIZE_EXP Tweak, I would recommend to set it at 9 and then 10 and test your results.

More information about this Tweak can be found here: https://www.avsim.com/forums/topic/516812-the-texture_size_exp-tweak/?page=2#comment-3759335

Best Regards,

Simbol

Thanks for that! I tried 9 and didn’t notice a lot of difference, but the textures did seem to load a little better. Not much difference in hardware usage either. Trying 10 right now. It’s made a big difference, but my VRAM is already at 85% and I’m not flying from any addon airport scenery and with NGX. It’s sharp textures and smooth as can be, but thinking that will probably change when I test it into somewhere like FSDT LAX... Oh and it has finally used some good amount of RAM, almost up to 8GB, which is better to see since I’m able to use it. Before only seeing that 5.5 was being used was a little frustrating. 

  • Upvote 1

Share this post


Link to post

Yes, but if told you this setting with your previous amount of RAM, your system would have exploded lol.

Glad to help 

Enjoy your flights.

Simbol 

  • Upvote 1

Share this post


Link to post
On 12/7/2017 at 0:44 AM, simbol said:

Yes, but if told you this setting with your previous amount of RAM, your system would have exploded lol.

Glad to help 

Enjoy your flights.

Simbol 

I can see why ha ha! It really does put quite the load on the system. I finally did a few flights into a few different areas and it has helped! Flying into FSDT LAX it only had a 86% VRAM loaf and about 70% GPU load. 9GB RAM. The only thing I noticed is still terrain textures take longer to be sharp but they are sharp enough when they come into view! Thanks for the help, the sim is much more enjoyable now!

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now